Jump to content

Sign in to follow this  
Capt. Windh

Throttle help

Recommended Posts

Hi.I have problems with my CH throttle and PMDG. This has accured after a series of "bad events" concerning my ch products lately. I


/Johan Windh

vpa269.png

 

Share this post


Link to post
Guest jgreth123

I'm positive this is not a PMDG issue.You may want to ask this in the Microsoft Flight Simulator - Hardware forum.I've had the issue with a throttle doing this before, but it was because my throttle was just getting old and it was time for a new one.When I got the new one it worked great.That being said, it could be your throttle drivers.You may want to install them fresh again.

Share this post


Link to post
Guest morvious

>Please?! Anyone??? I used to think that the PMDG forum was>one of the best. But now there

Share this post


Link to post
Guest kdundon

I have the Throttle Quad and don't seem to have the problem your talking about. One thought and I know you probably have done this but have you calibrated the throttle lately? I can send you my maps for the 747 if you would like to try them. Also, did you make the detent value 240 on all the throttles? My settings are Min Val 0 Max VAl 255 Det Val 240 Deadzone 4Hope this helps. Ken

Share this post


Link to post
Guest UlfB

Hi Johan!I think it's time to end this thread, as you came to a solution in another thread (http://forums.avsim.net/dcboard.php?az=show_topic&forum=197&topic_id=12272).I quote:< Ok Think I solved it.. It was bacause I was only testing the< spoilers on the ground, and therefore they got stuck in down < detent..I posted an answer to your additional question why the spoilers don't deploy 100%.Ulf B :-)

Share this post


Link to post

Ulf, No this is concerning me not being able to reach 100% thrust in the PMDG...I have not solved this problem at all. But my spoiler problem is solved, indeed.I


/Johan Windh

vpa269.png

 

Share this post


Link to post

Johan,Even with no joystick connected to the computer, you can't get full thrust using the keyboard?I would try deleting your FSUPIC.ini, fs9.cfg and clearing all files out of your My DocumentsFlight Simulator Files and Flight Simulator 9PMDG747400PanelState. If that doesn't solve it, I'd reinstall the plane.


Ryan Maziarz
devteam.jpg

For fastest support, please submit a ticket at http://support.precisionmanuals.com

Share this post


Link to post
Guest UlfB

>Ulf, >>No this is concerning me not being able to reach 100% thrust>in the PMDG...>I have not solved this problem at all. But my spoiler problem>is solved, indeed.>>I

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $540.00 of $25,000.00 Donate Now
×
×
  • Create New...