Sign in to follow this  
yellow5

PMDG Textures not installing

Recommended Posts

I have downloaded some textures from the PMDG website and they are not loading. I am getting an error message saying the airstair.bmp could not be loaded. Please assist me in figuring out how to install the textures.Thank you,Kevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Kevin-It sounds to me like you may have a bogus download (ie: it wasn't complete or is corrupted)ORYou have downloaded a livery for the 8900 when you do not have that airplane installed. Either of those help you? Let us know!

Share this post


Link to post
Share on other sites

No, I am sorry that doesn't help. I have all versions of the 737 installed. For some reason the installer will put the folder in the right place, but I get an error that says:The file C:Progam FilesMicrosoft GamesFlight Simulator 9AircraftPMDG737-800texturepmdg_airstairs.bmp could not be opened.The only option from there is to click OK and the installer closes out.I have downloaded the executible files multiple times and run into the same problem. Plus I have tried downloading other files from PMDG and run into the exact same error. I don't think the files are bad. I just think the files are not reading correctly, or something. I am completely stumped. Any further information on how to fix this would be great.Thank you,Kevin

Share this post


Link to post
Share on other sites

I got it to work. I don't know why, but Robert was right. The 737's were not completely installed. They were installed, but for some reason not registered, or something. This might have had something to do with when I last cleaned my hard drive and defraged it. I have heard that sometimes when you defrag or clean a hard drive, registrations get corrupted. I don't completely understand that, but that might have been the problem. Because between the last time I flew the 737 to this time, I defraged and cleaned the hard drive.Anyway, I completely removed all files and reinstalled the 737's. Now executible texture addons work like a charm.Thank you, Robert for the help.Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this