Sign in to follow this  
Guest pur3w1ngs

NEED SOME HELP WITH PMDG 747

Recommended Posts

Hi Guys!I'm new in pmdg 747 also i've installed the 737. But since i've installed the 747 I have a bug that I don't know if is related with the pmdg 747, with my graphic card or even is not a bug!the problem is:I start the FS2004 and I create a flight with the pmdg 747. When all is loaded, in the 2D or 3D view I see the PFD and ND working fine but, a minute later all this screens become black and I can't turn on. Is it normal? or is some bug related to something?I've a ati radeon 256MB 9550 AGP X8, pentium 4 at 2.4Ghz.thanks in advanced!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That's a validation issue. You need to revalidate your product.Also, you need to sign your posts with your real name. PMDG forum rules.

Share this post


Link to post
Share on other sites

Nameless-I just ran your IP address through the validation logs to see if I could locate your account in order to help you....I don't find anything, however.The problem you are seeing is related to an improperly validated installation, and/or a correctly validated installation that has been altered, thus tripping the fraud protection....Give us a bit more information on your installation and I'm sure we can help you get back up and running...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this