Sign in to follow this  
j1o2h3n4

V Speeds

Recommended Posts

I cannot get the V speed LK buttons to work on my FMC, despite having the preflight status complete message.All the pre-requisites such as Perf Init are complete and flap settings done. Question if the flap settings are incorrect will this be the cause? Also having completed the route on going to Step through to check I find a deceleration icon moving back and forwards approx +/- miles along the route line.Altering the speed settings on the FMC does not appear to do anything to fix this, any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>I cannot get the V speed LK buttons to work on my FMC,>despite having the preflight status complete message.All the>pre-requisites such as Perf Init are complete and flap>settings done.Anything with boxes needs to be filled in. Question if the flap settings are incorrect>will this be the cause? For the 744 flaps are either 10 or 20...Also having completed the route on>going to Step through to check I find a deceleration icon>moving back and forwards approx +/- miles along the route>line. This will fluctuate a bit while in climb, normal.Altering the speed settings on the FMC does not appear to>do anything to fix this, any ideas? This depends, what speeds are you refering to?[h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|

Share this post


Link to post
Share on other sites

In response to your posting Randy, all boxes are filled and this query refers to the 737-900. As regards the speed icon this effect is appearing before I have even started the engines and the speeds settings I am altering are those relevant to the waypoint at which I require the deceleration to be applied.Hope this clarifys a few pointsRegards JohnT

Share this post


Link to post
Share on other sites

I think it does that if you dont activate or execute something when it asks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this