Sign in to follow this  
Manny

I need to reinstall and need the new version of the 747

Recommended Posts

Hi there, I got the 747 (If I remember correctly) at the time it was released ..so I probably still have the first version. I have not flown it since then either...But I tried to use it today... and the 747 doesn't load anymore. If I load the default cessna and then I tried to load the 747, the FS9 crashes... Gave up after three tries.I tried to register in your other forum but I not receiving the registration e-mail on AOL.so..what do I do. I would like to reinstall from scratch the new version if you have any.Thanks.Mannycpgmm@aol.com

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Manny, Try contacting support at support (AT) precisionmanuals.com Replace (AT) with @[h4]Randy J. Smith[/h4]AMD 64 4000+|ASUS K8V DELUXE|SAPPHIRE ATI X800XT PE|MUNCHKIN 3200|80 gig SATA|DELL 1905FP 19" LCD|TRACKir PRO|PFC JEPPESEN MOONEY YOKE|CH PRO PEDALS|

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this