Sign in to follow this  
dfish

747 nav data

Recommended Posts

I was planning a flight from EGLL to CYYZ but when I tied to insert the takeoff runway in the DEP/ARR page there were no runways for EGLL displayed. There were also no Stars for CYYZ. I have the latest navdata and I've also downloaded the Sid/Star data and put it in the Sid/Star folder.Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800SE Asus Motherboard1.5 gig PC3200 DDR RAM 400MHZGeforce Ti 4200/128Maxtor 80 Gig ATA 133 HD x2WDC WD800 80 Gig HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpghttp://fs2crew.com/linepilot.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Some things to check, in order of most-obviousness. :)ONE - If you haven't entered the route first, that will be the issue as the FMC doesn't know your Departure and Arrival points without that data entered first.TWO - Assuming you've at least got the route in, another thing to remember is that with many SID/STARs added to the folder, the FMC takes a little longer to load the DEP/ARR page, so if what you're seeing is a BLANK SCREEN then give it another few seconds and it should show up.THREE - If you see text on the page but just no runway data, then check that those SID/STAR files are definitely in the right folder and are PMDG format. (compare them with a neighbouring file and see if they look the same)FOUR - A less likely cause would be if you imported the flightplan from something like FSbuild. occasionally you will find that an imported flight plan with departure and arrival components can eliminate the selection of a runway because the FMC seems to think it's got that data already.Anyone want to add other suggestions?

Share this post


Link to post
Share on other sites

I'll check these and get back to you. I used FSNAV to build the flightplan and used a SID from FSNAV. Also I dl'd the sid/star data fom the web site and put it in the pmdgstar folder.Edit....I've just noticed that the sid/star cycle is 0510 and the airac I was using is 0513. I've changed the airac back to 0510 to match the sid/star cycle. I'll see if that works.Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800SE Asus Motherboard1.5 gig PC3200 DDR RAM 400MHZGeforce Ti 4200/128Maxtor 80 Gig ATA 133 HD x2WDC WD800 80 Gig HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpghttp://fs2crew.com/linepilot.jpg

Share this post


Link to post
Share on other sites

After entering EGLL into he RTE page I get an error message in the scratchpad that says "EGLL error: 05 rwy unknown". I've tried it with the 37 and get the same error. I noticed the AIRAC is 0513 yet the SID/STAR data is 0510. Could this be causing the error?Dave

Share this post


Link to post
Share on other sites

I just thought of something, Runway 05 is the old (now closed?) cross runway at EGLL. The error might involve that? Does your plan involve landing on 05?I'm off on holiday now (a week around Gisborne on the East coast of the North Island, NZ, awesome!) so someone else will hopefully pick up on this and render some assistance. Best of luck and see you all in a week!Mark

Share this post


Link to post
Share on other sites

EGLL RW05 closed many years ago, the opposite end (runway 23) is now also closed.I would suggest that if using FSNAV or FSBUILD or whatever to create the route and then exporting to PMDG format that you do NOT insert the SID/STAR from the source program, I reckon PMDG is going to read that as just part of the route.Far better to import the basic route then add the Runway/SID/STAR from the PMDG FMCAdrian SMith

Share this post


Link to post
Share on other sites

Dave,To solve the EGLL runway 05/23 problem,you might like to try the following:Go to NAVData (www.navdata.at)Click SID/STARClick Download (left side in small print)Change 'available addons' to PMDG all productsChange 'stored airports' to EGLL(Heathrow/London)Download version 10 by Simon ButlerPut it in your Flight Simulator 9/PMDG/SIDSTARS folder.David.

Share this post


Link to post
Share on other sites

AS I found, EGLL data is missing from the default installed nav data, downlaod it as above an you will be fine, thats what I didMike

Share this post


Link to post
Share on other sites

Thanks guy's I'll download the new file, I've also noticed that CYYZ is included in the SID/STARS folder, yet none of the procedures show up on the arrivals page of the FMC.edit.........I've downloaded a new file for YYZ, works fine.Dave FisherCYYZP4 Prescott 3.2e 478p 800mhz 1mg CPUP4P800SE Asus Motherboard1.5 gig PC3200 DDR RAM 400MHZGeforce Ti 4200/128Maxtor 80 Gig ATA 133 HD x2WDC WD800 80 Gig HDhttp://www.precisionmanuals.com/images/forum/ng_driver.jpghttp://fs2crew.com/linepilot.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this