Sign in to follow this  
djgodden

400F autopilot will not engage...

Recommended Posts

I've been flying the pax version with no problems for awhile... but ever since downloading 400F 1.0 (I'm still downloading 1.1... SLOW!) and installing it neither my pax or cgo version will engage the autopilot. The autothrottle seems to work ok but I cannot get the lights on any of the 3 to light and engage. LNAV and VNAV are inop. I've checked the FMC and it looks fine.Pardon my use of on typical language but I'm a noob...

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hiya Joel, welcome aboard.If the problem is only ocurring since you acquired the 'F then I'll assume there is no change to your preflight and cockpit setup procedures?Have you got both flight directors on? Check the top of your primary flight display, have you got any flight modes showing in green?Rather than assuming anything about your level of skill, a little more info about your preflight steps might help us, don't be shy with the details either as one or two little steps missed can make the difference.Will see what we can come up with then.Cheers

Share this post


Link to post

I had the same problem after installing the F, could not get auto-pilot on either 747 to work. I un-installed both, defraged, installed the queen and verifyed it worked, backed up just in case and insstalled the Cargo and now they are working fine. Mine did the same thing at first, could not get any lights of the comand buttons.Chuck BurmesterUSA

Share this post


Link to post

Go to fsuipc and disable Reverse elevator trim sense.

Share this post


Link to post

I'm not sure where the correlation is with FSUIPC but when I installed the 1.1 update all my problems vanished. I normally begin dark and quiet and thought maybe I was doing something wrong in my start up procedures (although they worked fine with the pax version). I installed 1.1 and then went through 4 different start ups, cold and dark 400 and 400F and then with everything already running... everything worked fine. I can only assume that something in 1.1 fixed my problem.Thanks again for all the help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this