Jump to content

Sign in to follow this  
macwino

I'm having a problem with Lesson 2 - Need Help!

Recommended Posts

<>I've spent the entire day trying to undo the damage apparently caused by Lesson 2. But nothing seems to work. It's as though the plane doesn't want to work any more.I was working my way through the lesson and all was fine until I got to Part 3A, the aborted takeoff. Then everything fell apart. First, the plane lost thrust after 80 knots although it did continue to accelerate but very, very slowly. It finally got to 110 or 120 and I pulled back the throttle to activate the RTO process. (I had the RTO switch set in the COM panel and I had the box checked in the options to allow the throttle to activate the RTO process.) But there was no braking action whatsoever. At that point, another PMDG 747 zipped by just overhead - but my Traffic setting was 0% and I don't think I've got any PMDG liveried 747s in my fleet. This is not an anomaly. I can repeat this scenario over and over again with the flight in Part 3A. I even did a complete uninstall and reinstall of the 747 using the procedures recommended for the CTD problem and it made no difference. Second, this set of circumstances is not limited to Lesson 2, Part 3A. The same thing happens with Part 3B - as well as any other flight that I'd previously saved or that I now create from scratch. And again, this is after my removal and reinstall of the 747.Third, sometimes, after the 747 from nowhere buzzes me, the sim will freeze for awhile, and then I find myself airborne, as though I'd been transferred into the plane that just buzzed me. (Believe me, I've not been drinking or smoking anything. This all really happened.)Fourth, if I disable the option to have the throttle activate the RTO, it makes no difference. The key command I set up for the RTO also has no braking effect whatsoever. Interestingly, however, in this configuration, I don't lose thrust above 80 knots and the plane will continue to accelerate as it did before I ever used Part 3A or 3B.Fifth, after the flyovers by the 747 from nowhere, if I try and load another 747 flight, I generally get an error message and the sim shuts down. The message is: "PMDG Sound Processor - Error initiating DirectSound. Application will now exit." I continue to get this error message whenever I restart the sim and try and load the PMDG 747. If I load any other plane there's no problem. The only way I can avoid this error message - and thus use the 747 again - is to restore my system to the state it was in before I installed Lesson 2. Fortunately, I had set such a restore point.Finally, I have a very clean system that is less than a month old and has a fresh installation of FS 2004. For the 3 weeks I've been using this new installation, I've had no problems. I installed the 747 a few days ago and I still had no problems - until I started using Lesson 2.Can anyone at PMDG get me back on track?Thanks, Robert


Robert Chartoff

Share this post


Link to post

Robert-I changed the title of this thread because your chosen title was presumptive and misleading. The vast breadth of our trouble-shooting experience has taught us that when users run into really odd one-off behavior- it is almost always the user's setup- and as such I think it is inappropriate to assign blame to the lessons until/unless proven otherwise. I appreciate your understanding.>First, the plane lost thrust after 80 knots although it did>continue to accelerate but very, very slowly.This is why I included a stern warning about not checking the throttle override box if you were not comfortable constantly tracking throttle position manually. I can reproduce your described scenario by doing the following:--> Bring the throttles up to 70%--> Press TOGA--> Forget to raise throttles to takeoff power (where an autothrottle servo would take them in the airplane...)--> Autothrottle thrust mode goes from THR REF to HOLD--> Manual throttle position logic takes over- checks your throttle- sees 70% and retards the power to 70%--> Since your throttles are not pulled to IDLE the autobrake never kicks in.--> Aicraft accelerates at 1-2 knots per second until you intervene.I can reproduce this perfectly as you describe. I should note that all of this is correct behavior for the sim....When you later unchecked the box- you wondered why your assigned "RTO" key combination wasn't working: You have to bring the throttles to IDLE befor you engage RTO. RTO has imedded logic that if the throttles are not there- you won't get braking. (It doesn't want to fight your engines...it'll lose!)Going back to my "stern warning" in the lesson- there are two occasions when you really have to be on top of your throttle position since we don't all have motorized throttle servos:1) During takeoff: When the thrust mode switches to HOLD- if you don't have them up there- the power will come back....2) During descent: When the thrust mode switches to HOLD- if you want an idle power descent- you'd better pull the throttle to IDLE- or the Autothrottle logic will assume you want thrust commensurate with wherever your joystick throttle happens to be....Please take some time to download and read "autothrottle care and feeding" from the documents library.... It'll help explain in more detail the logic there- and might help you understand how easy it is to use. CONVERSELY- uncheck the box and just follow the instructions I gave you on how to trigger an RTO without the throttle override capability!Okay- now lets get into the really wierd stuff you described:Do you have Active Camera or Ultimate Traffic installed? (Or any other addon that has a feature like the one I'm about to describe....)In Active Camera- there is a "Track AI Traffic" view that you can activate. If you accidentally set up the same key combination for TOGA/Autothrottle Disconnect/etc in the 747 as you have (or as is the default) in Active Camera or Ultimate Traffic- then you will trigger an external AI traffic view.You mentioned that you have your AI slider to 0%- but did you UNCHECK the Airline/General Aviation boxes to ensure MSFS would not attempt to generate any traffic?My guess here (and i want to stress this is a guess since I cannot reproduce- nor could two other PMDG team that have tried it) is that you are seeing something related to AI traffic and/or collision modeling that is being triggered by an overlapping key-combination as I described above.You DO have a PMDG livery 747-400 on your system- if you've installed the PMDG 747-400... ;-)It is my belief that MSFS will pick our airplane up for AI traffic that is autogenerated by MSFS.I wish I had more concrete information for you- but what I can tell you is that the saved flight files are simply text files- and if there was something about them that would trigger this on your system- all 1300+ people that have downloaded the lesson today would be here reporting the same problem...We'll keep thinking on this to see if we can't help you figure out what it is that causes this- but i'm betting when we do it has something to do with the key combination you chose triggering some kind of odd conflict.


Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post

>Robert->>I changed the title of this thread because your chosen title>was presumptive and misleading. No problem at all. It's been a long, frustrating day, and I just got a bit carried away.But I'm glad to report that you and your staff pegged the causes of my problems. First, I didn't realize that I needed to actually move the throttles to full after commencing the takeoff roll. Once I did this, I no longer lost power after 80 knots and pulling them back to idle activated the RTO process.Second, I do have Active Camera and My Traffic 2006 installed. I don't use their key commands and there may well be a conflict with the one I selected to initiate the RTO process. In any event, as a test, I simply altered the key command assignment for initiating the RTO process to a different one that merely overrode one of the default FS 2004 key commands. Upon making this change, the RTO process worked just fine in this key command mode as well. (I had known to reduce the throttles to idle in this mode so the problem really had to be the key command conflict I'm sure.)Third, I hadn't unchecked the Airline and General Aviation boxes when I reduced my Traffic to 0%. I've now done so and I'm no longer experiencing the other world experience of being beamed up to an AI aircraft. Although I suspect the problem was probably the conflicting key command as you also suggest.Thanks so very much for straightening me out on these matters. I really appreciate it.Finally, let me raise again the PMDG Sound Processor error that I was getting. This wasn't the first time I enountered that error. I had it a few days ago. It was then that I deduced that reverting to an earlier restore point would deal with the problem. Do you guys have any thoughts on what might be causing this error? As I said, it happened once or twice before my aborted takeoff problems of today and just in the normal loading of the plane.Robert


Robert Chartoff

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    2%
    $640.00 of $25,000.00 Donate Now
×
×
  • Create New...