Sign in to follow this  
Guest rudedogsean

PMDG 737-600/700/800/900 TCAS PROBLEMS

Recommended Posts

I have all the above models for FS9 but cannot get the TCAS to work or even show any traffic. Before every starts with the standard responses this is what i have doneChanged the TCAS from FSUIP to FS2004 and vice versaInstalled the newest version of FSUIPChanged the squawk codeMoved the button to TA/RA (note that nothing happens when i click the button over to TEST - completely dead)I have pressed the TFC button to make it show on the EFIS. I have done a full reinstall of the PMDG Products including all updates.Flown 100 ft above somebody on final on VATSIM with nothing!!!! did the same with B777 and got TCAS RA.TCAS works on the PSS B777 and the Airbus Series with no problemsI am at a loss as to what to try nextAny help or ideas other than throwing my PC out of the windowSEAN SMITH

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sean,Been tinkering with the files lately? ;-) Have you tried to reinstall the NG? If you have the 744 as well be sure to rename the PMDGOptions.dll in the Modules folder and rename it back after reinstalling the NG.And only use FS2004 internal weather you are using AI or on VATSIM. SB3 injects the other players into the AI tables so you should be fine.Hope it helps,

Share this post


Link to post
Share on other sites

Thanks for your reply. The only "tinkering" i have done is to add a repaint on the 737-600. I have not change anything else. I have reinstalled the NG several times until I am sick of trying :-)So there's your answer. I have done nothing and it stil does not work?Any futher ideasFYI I do not have the PMDG 747 (although I wish i did but my computer would die)Any more ideas?Sean Smith

Share this post


Link to post
Share on other sites

1st the simple suggestion. In order for TCAS to work besides pressing the TFK button your transponder on the radio panel must be active, not off or standby. When correctly activated in the lower left of the ND is a indication of TA ON.Your order of PMDG install I assume was the downloaded versions so the 600/700 was installed before the 800/900. If you have the Aerosoft CDs then you must remove the 800/900 if installed first, then install the 600/700 followed by the 800/900 so your panels for all will be upgraded.There is a batch file in your PMDG folder that may need to be run after any repaints are applied. If all was working before your paint then perhaps this is all that needs to be done.

Share this post


Link to post
Share on other sites

Sean,You got the 600/700 models only? If so there's no TCAS implemented. You need the 800/900 to get the TCAS functional.Hope it helps,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this