Jump to content

Sign in to follow this  
Guest PalmerFan4Life

Error at KSEA

Recommended Posts

Guest PalmerFan4Life

Hey, All I just went to www.navdata.at the other day and downloaded the latest SID/STAR procedures and headed to KSEA. Well here is my problem whenever I enter KSEA in the Orgin or Dest fields in the RTE page I get this error "KSEA err: 16C rwy unkown." How can I fix this issue?Edit: I forgot to add im using the 609 AIRAC Demo cycle from navigraph.Ryan

Share this post


Link to post

The 0609 Airac is your problem. Runway numbers at SEA have changed since then (the next cycle I recall)... you could update airac or revert to an older sidstar file, or you could edit the runway numbers in the sidstar file by changing all instances of 16C to 16R and all instances of 34C to 34L. Lots of choices.


Dan Downs KCRP

Share this post


Link to post
Guest PalmerFan4Life

Thanks for the reply Dan. I managed to fix the problem by simply editing the wpNavAPT file and changing rwy 16R to 16C and 34L to 34C. All is good :-)- Ryan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...