Sign in to follow this  
Guest zsoltszivak744

Cant start FS9, please help

Recommended Posts

Hello all,I know this is not really related to PMDG but since you all are such a great gang I can not hesitate to ask for some advice...First let me start by saying that I most likely did something really dumb so here goes. Fs9 has been crashing on me lately so I thought I would run the discs to repair any corrupted files. Well for some unknown reason my PC refuses to read disc 4 of the setup, I must have tried at least 30 times to get it to read. Well, had to abort the process so of course the install failed which lead to deletion of the FS9.EXE since the setup menu removed the incomplete installation and now I can not even start the SIM.Would really appreciate any insight on this since I need my Queen back.Thanks in advance:Zsolt

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Disc 4 has the copy protection piece... did you try starting from disc 1 anew (assuming you have a honest copy)? Do you have separate DVD and CD drives? Some of my CDROMs read better on the CD drive than the DVD/CDROM drive although it shouldn't make a difference. Third idea.. make sure the discs are clean and check the drive (there's cats in my household... that fur gets everywhere). Good Luck... oughta try out the MSFS 2004 forum above; it is very active and has lots of experienced members.

Share this post


Link to post

Hello Dan, I finally got the disc to run, I had to tilt the PC sideways to get it to work. I have a CD ROM/ DVD ROM combo , disc was brand new, did check for blemishes though. I started from disc 1, the first 3 ran fine and then disc 4 locked up. Anyway now FS9 starts, up to the initialization page, and then minimizes without any error message. So I am slowly getting there. Thanks for your help though.Best regards: Zsolt

Share this post


Link to post

Here is my suggestion. I had a problem similar to yours lately and the following procedure fixed it.Try to remember when was the last time that FS9 worked ok. When you have that figured out. Then I 'Restored' my system to a date available prior to the date you have figured out.To Restore your system got to 'Start'- 'All Programs' - 'Accessories' - 'Systems Tools' - 'System Restore'.Then follow the instructions. Hope this help.Bat

Share this post


Link to post

Hey!Very good that you've got your CD back up and running. Regarding "crashing" on startup:I noticed that if I installed FS2004 on a computer with a virus scanner installed it would give me exactly the same problem. I positively identified it on a Norton Anti virus (that came with the laptop) and when I uninstalled it (as in setting up the entire laptop again but then without Norton), FS2004 worked. I tried the sequence a few times over and every time the Norton install generated the same FS2004 behaviour. Needless to say I didn't continue with Norton as my VirusScanner.You only have to finalize the setup without virus scanner and run once. After that you can install the scanner again. Very strange behaviour....I must say that I didn't have this problem with AVG anti-virus installed...Hope it helps, Remco

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this