Sign in to follow this  
HUSSAR

1900D VC is black in FSX... anyone know of a fix

Recommended Posts

Hi,Transfered the model complete with preview thumbnails into FSX and everything looks good except for the VC. It is completely black except for the gauges. Anyone else having the same problem?Thanks,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did this start just with SP1? We haven't had a chance to look at it in SP1 yet...

Share this post


Link to post

>Did this start just with SP1? We haven't had a chance to>look at it in SP1 yet...Sorry Tabs,I transfered the files onto a new computer and only after SP1 was installed, so I don't know. I did a fresh install of the 1900D into FS9 and copied everthing and thought that the issue was as a result of mip-mapping the textures for FS9 which I thought might have affected the appearance in FSX but that was not the case. I will be speaking to someone regarding the missing textures and report back to you.Edit:The missing textures are the VC as I said, the landing gear and exhaust manufolds. Funny thing is that the detail on the tires appears at night when the white fuselage light is flashing. I am not able to contact the person above as I mentioned until Monday, hopefully I can get an answer then.

Share this post


Link to post

Alright, give me a bit to try installing the 1900s to FSX SP1 and we'll see if I get this too...

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this