Sign in to follow this  
jonss1948

737 - 800 Instant Down.

Recommended Posts

I'm almost convinced I'm doing everything correctly ie: not using shift+ / to arm the spoilers but the actual Throttle Panel. I can land fine but no joy on the spoilers. They don't move. I always start a flight with the Cessna, shut it down then select the 737-800 so as to avoid some of the numerous quirks of fs9. Could this be the root of the problem?Jon Shearer

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You can only arm the spoilers in the 2D THR view by clicking in the lever.FRED

Share this post


Link to post

And be sure to click and drag the handle end of the lever, not the other click spot at the base of the lever. That one caught me out a few times before I got wise to it.And your throttles must be exactly at idle.I find if those conditions are met I get auto-deployment every time on the 738.Rob

Share this post


Link to post

Thanks for your responses. I'll give it a bash and let you know. Regarding the 'throttles must be exactly at idle'. Maybe this is the main bugbear. I'm assuming you refer to the throttle panel in the 737 or do you mean the actual joystick slider. Y'see, the reason I ask is because my joystick cannot calibrate the throttle slider to absolute zero. It's a Logitech extreme 3d pro and I'm using it without the Logitech software installed because it caused too many conflicts. I'm just using the bog standard drivers. Yes! to your next recommendation that I buy a better joystick but us old pensioners cannot afford such luxuries. There's around another $1000 I want to spend on this hobby but food takes precedence. Again, thanks for your response and I'll let you know how it goes.Jon Shearer

Share this post


Link to post

>And be sure to click and drag the handle end of the lever,>not the other click spot at the base of the lever. That one>caught me out a few times before I got wise to it.>>And your throttles must be exactly at idle.>>I find if those conditions are met I get auto-deployment every>time on the 738.>>Rob>Make sure the throttles are shut to arm the spoilers??????

Share this post


Link to post

Thanks Rob,I've tried everything suggested so far and here's what I've found. I'll need to fly a few more routes until I'm absolutely certain but here it is: Not arming the spoilers and arming the autobrakes only, the spoilers deployed upon selecting reverse thrust so I was quite content with that BUT! (and this is what I have to make certain of). Arming the autobrakes and THEN arming the spoilers, it all worked. I have been doing it in reverse. Why it would make a difference has got me beat, so a few more hours should sort it. Thanks everyone for your help.Jon Shearer

Share this post


Link to post

John,Try & get into the habit of selecting your Autobrake setting as part of your decent/approach briefing setup & scan PRIOR to your T/D, your setting/selection should be made taking into consideration such things as:1. Landing weight & VREF2. RWY length (& slope in the Real World)& RWY turn off in relation to parking3. Prevailing weather conditions (including wet/dry RWY conditions)Arming spoilers should normally follow the selection of LDG Gear 'Down' as you intercept the G/S or commence your final approach to minimums.You should have no dramas doing it this way.BTW ideally you want to have spoiler deployment on touch-down as the a/c settles onto the gear as this will help dump lift from the wings...prior to REV THR selection...only achievable if the spoilers are armed as I have explained.Happy Flyin'Steve Bell

Share this post


Link to post

Steve and everyone,Too cool. I now have all the 'moving' bits working where they should and on schedule. Uuumm.....this is a little embarrassing to admit but the problem was not fs9 related or the PMDG 737. Y'see, I have 3 installations of fs9 on three of my four hdd's. I was flying the 737 in the configuration I use for FS2Crew but I was just doing a normal flight without using FS2Crew (DOH!!). It all came to me in a ruddy blush. Everything works perfectly on the other installations. BTW, during my journey through the problem I had flown some circuits in the default M$737 (eeuww). When you do that you gain a renewed appreciation of the PMDG offerings. Thanks again for all your help.Jon Shearer

Share this post


Link to post

>>Make sure the throttles are shut to arm the spoilers??????<>>What, on the approach too?Nope, I didn't mean the throttles have to be shut when the handle is moved to ARM. I meant they have to be shut on touchdown or the spoilers won't deploy. Sorry if I didn't make my meaning clear.Rob

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this