Jump to content

Sign in to follow this  
Guest BORICUA60

PMDG 747-400 FSX Version v2.00.0031

Recommended Posts

Guest BORICUA60

Hi There -Like many other fellow simmers, I purchased the first release (v2.00.0030) as soon as it was released and like many of you I too experienced difficulties and was not able to get the simulation going. I waited until earlier this evening and downloaded the newer version (see subject please). I used the (ADD/REMOVE) feature of windows to remove the first version. Once I felt sure it was completely removed, I then proceeded to unzip the newer version, so far so good.I then clicked open the file PMDG747_400_FSX.exe and it started to do its magic to then have it all stop with the following message, and I quote..."FSX Version 10.0.61355.0 (SP1 at least) required. You only have FSX Version 10.0.60905.0 installed. Please install FSX SP1 or later to use this product" end of quote.I must confess I'm having difficulty understanding what that message means. I consider myself average at best when it concerns computers and computer related terminology, so please excuse me for that. Still, I'm hoping someone can perhaps explain to me in plain english what this means and what I need to do to get the queen going and me along with it.Thank you in advance for your kind help, Jaime

Share this post


Link to post

>following message, and I quote..."FSX Version 10.0.61355.0>(SP1 at least) required. You only have FSX Version>10.0.60905.0 installed. Please install FSX SP1 or later to>use this product" end of quote.Not sure what is here so complicated to understand. You need at least SP1 patch to FSX to run this 747X. Exactly what it says.Michael J.


Michael J.

Share this post


Link to post

>Hi There ->>Like many other fellow simmers, I purchased the first release>(v2.00.0030) as soon as it was released and like many of you I>too experienced difficulties and was not able to get the>simulation going. I waited until earlier this evening and>downloaded the newer version (see subject please). I used the>(ADD/REMOVE) feature of windows to remove the first version. >Once I felt sure it was completely removed, I then proceeded>to unzip the newer version, so far so good.>>I then clicked open the file PMDG747_400_FSX.exe and it>started to do its magic to then have it all stop with the>following message, and I quote..."FSX Version 10.0.61355.0>(SP1 at least) required. You only have FSX Version>10.0.60905.0 installed. Please install FSX SP1 or later to>use this product" end of quote.>>I must confess I'm having difficulty understanding what that>message means. I consider myself average at best when it>concerns computers and computer related terminology, so please>excuse me for that. Still, I'm hoping someone can perhaps>explain to me in plain english what this means and what I need>to do to get the queen going and me along with it.>>Thank you in advance for your kind help, JaimeYou need to download and install FSX SP1, then install this product. Get the SP1 from here....http://www.fsinsider.com/downloads/Pages/F...rvicePack1.aspxReider


Steve Brooks

 

 

pmdg_j41_banner.jpg

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...