Jump to content

Sign in to follow this  
Guest tomahawk_pa38

737 Won't Load

Recommended Posts

Guest tomahawk_pa38

Help !I've not had any pc problems with my 737s for at least 2 years and last Monday night I flew as normal and then decided to to try my Altitude Concorde. I don't like this plane much so decided to uninstall it - now my PMDG 737s won't load. I load up my default location with the default Cessna (like I always have done), then select Aircraft and select a 737 - it appears and rotates in the FS2004 window so I then click 'Fly Now'. So far so good. I then get the little blue box appearing which says something like 'Loading Navaids/Fixes/ Airports' etc along with a quick busrt of rattling noise (which I have always preseumed is the auto trim) - then - NOTHING. The system crashes and that's it. Never done this before - could uninstalling the Concorde have taken something with it please ? and how do I remedy - it - reinstall ?

Share this post


Link to post

Use the PMDG installer to uninstall the airplane. After reinstall, you'll have to reinstall liveries and update navdata/sidstars, but the whole process doesn't take too long. Sure hope this works for you.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...