Jump to content

Sign in to follow this  
Guest rmk80

737 assignments no longer work

Recommended Posts

Guest rmk80

Hi,i recently purchased the PMDG 737NG (v1.3) and all was working like a charm. But since i also purchased and installed the PMDG 747, I'm having issues with some keyboard assignments not working for the 737.For example by default the "autobrake increase" assignment for the 737 is "U" and the "autobrake decrease" assignment is "Tab + U".After a clean install of FS9 + PMDG 737 these work fine, even if i change them they still work. If i then install the PMDG 747 it changes the PMDG options menu (like it is supposed to do because of a new PMDGoptions.dll) and it also changes the 737 assignments.Which is fine because i can change them again to my likings except for the fact that some of them simply don't function anymore. All the MCP assignments for example work fine, so i can set VNAV, LNAV, CMD L, increase speed, etc, by keyboard commands and they function.But for "autobrake increase","autobrake decrease", "set TOGA", i can assign a keyboard command and they are saved but they simply don't function anymore. It may be worth saying that i can still set the switches by mouse.I already did 2 clean installs exactly the way described in the PMDG Ops but the problem persists. I also noticed that before installing the 747, the autobrake commands were numbered "93" and "94" while after installing they changed to "104" and "105". Could this have something to do with it?I also made a backup of the PMDGoptions.dll which came with the 737, i will try to switch them back to see if the key commands function again when using the "older" module.I hope someone can give some assistance with this problem.PS. I'm not having any issues with the 747!!Best regards,Remko

Share this post


Link to post

I also had problems with keyboard assignments on the 737 after installing the 747. What seemed to work was to reset the assignments, close FS, and reload and I think I had to do this twice but it finally stuck. Weird. However, I do not use as many keyboard assignments as you do (I use the mouse routinely) and I've never made TOGA work in the 737 but the other functions did eventually return (such as panel switcher).Doing a reinstall just sets you back.I know this isn't much help.. hope you figure it out.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...