Sign in to follow this  
Guest xxgunnerxx

Error when registering FSUIPC with PMDG

Recommended Posts

Hi, it seems that I have a problem when I try to register FSUIPC. Whenever I register FSUIPC, restart FS9 like it states, and try to select the PMDG 747, I get a pop up message saying that my FSUIPC version is too old and PMDG only support 3.48 and up. When I press the okay message, it closes FS9. However when I remove the registration info from the Modules folder, FSUIPC once again become a free version and PMDG works. What should I do?Thanks, Igor

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Igor,Maybe update FSUIPC? Latest for both FS9 and FSX can be found here: www.schiratti.com/dowsonHope it helps,

Share this post


Link to post

I installed version 3.75 and entered my registration info. I restarted like it asked, yet when I try to select PMDG 747 it still says my FSUIPC version is too old.Igor

Share this post


Link to post

Igor,You need to get a hold of Peter Dowson for help with the key file. The key file you have is for a version older than the one you are using and older than what is required to run the PMDG 747-400. He should be able to point you in the right direction to get a working key.Paul Gollnick :-cool Technical Operations/Customer Operational SupportPrecision Manuals Development Groupwww.precisionmanuals.comhttp://www.precisionmanuals.com/priv/img/forum/sig_pmdg.jpg

Share this post


Link to post

Okay, thanks for your help.Igor.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this