Jump to content

Sign in to follow this  
Guest JAG7E7

LNAV Not Staying Armed/Engaging

Recommended Posts

Guest JAG7E7

Hiya,Alright, I've been having a problem with my PMDG 747 since I installed it after re-formatting my computer.When I'm in HDG SEL mode, and I hit LNAV, LNAV flashes armed (white color) on the display, underneath HDG SEL (in green) but, LNAV does not remain armed, it just flashes for maybe a second, nor does it engage. I've tested it out, and even when I was within 2.5nm of my course and on an intercept heading, it still didn't work.Any help would be greatly appreciated :)Cheers,KristianPS I'm running it on FS9

Share this post


Link to post

Most likely thing is to go the the LEGS page, make sure the top fix is the one you want to fly to, double click the LSB next to it and EXEC... this will reset the FMC to fly from where you are to where you want to go.

Share this post


Link to post
Guest JAG7E7

Alright, I'll set up a quick flight and see how that works out.Thanks

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...