Archived

This topic is now archived and is closed to further replies.

Guest extricate

Two engines failed to startup in 747

Recommended Posts

Hi,i am quite a beginner and i used the already start-up option for my PMDG 747. When i click "FLY NOW" and everything finished loading, the 3rd and 4th engines on the 747 always fail, only 1st and 2nd engines are working.Why is it so? Is it something to do with the gauges? Pls advise. Thanks

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Ms/Mr Nameless,Welcome but please take a moment to read the forum guidelines. You need to sign your posts with your real name. Thank you.We have all been beginners at one stage or another. Most of us has spent literally hundreds of hours reading up on this aircraft using the manuals and tutorials that are available. I would suggest you start doing the same. This is an aircraft with a steep learning curve and is far more advanced than the default 747. Do a search for tutorials in this forum. Check the PMDG website. There's a 5 lesson type rating course available there. AND ABOVE ALL RTFM! ;-) Several times preferably! :-)Please advise what checklists you are following and what you see on the fuel systems synoptic on the EICAS as well as the positioning of the fuel system dependent controls on the over head panel and we'll get you sorted out. It is most likely an operator mistake.Hope it helps,

Share this post


Link to post

I agree with the above post... This sounds like an operator error...If you're expecting to simply buy this aircraft, install it, jump in and off you go, you are going to be bitterly disappointed.. (or delighted if you're after realism).. The 747-400 is far more complicated than any default aircraft by several orders of magnitude.. For starters when boarding the engines should be off, in most cases the APU running.. I for example, when starting FS with this aircraft immediately load a panel state that I created that puts the 747-400 systems in the typical "stand" configuration.From this point starting engines is not just a case of "turn the key", but involves setting up fuel systems, bleed air systems, fuel cut off valves, and more... Even determining how you want the engines to start, there are different methods.I would suggest that you use a detailed tutorial and follow a single flight from start to finish. These should give you the basic skills you will need to operate the aircraft, or at the very least make you appreciate the real complexity here... If you're struggling with something as basic as starting the engines and keeping them running, you are going to run into a whole load of problems with it comes to operating the FMC and the aircraft avionics.I created a full walkthrough, you can find it on the PMDG ops pages. It's a flight from Heathrow to Los Angeles, and takes you through a lot of the aircraft functionality. Although there are mistakes in this.. The basics are there though..Good luck.. keep at it..CheersCraig

Share this post


Link to post

Please post a shot of your overhead panel on the forum. It's one of the easiest ways for us to analyse the problem.By the way, are you using the real engine start technique (not Control + E, or whatever starts engines on default aircraft)?Cheers.Q> Ян

Share this post


Link to post

Hello guys,below a brief summary of what I've found out about the magnetic heading anomaly. These issues occured with me over the course of about a year.1. It's not PMDG specific. My Cessna and Wilco also do it. And any aircraft I open after the problem presents.2. It's something with FS itself in my opinion as even the Shift-Z heading is off. Shift-Z heading and pane heading are equal.3. It's on and off (with me). I used to have it a lot in Amsterdam. If I noticed it, I would restart my computer and it would correct itself.4. I was told to delete Amsterdam AFCAD's and the problem seemed to lessen, but didn't fully go away.5. I have recently installed a new magdec.bgl into my FS9 and (knock on wood) haven't had the prblems for 2 weeks now.For your information.....Dell Dimension 9200 2 Gb RAMnVidia 8800 GTSCore 2 duo - E6600 - 2.4 GHzFS9 running too many sceneries, aircraft and merges to mention :-(. All computer settings set to the US and running FS9 english version.Xander

Share this post


Link to post