Archived

This topic is now archived and is closed to further replies.

Guest Sbree

PMDG 744X Livery's problem

Recommended Posts

Hi all,I have just reinstalled my computer and FSx and also the PMDG 744X. Before the reinstall everything was working correct, but now I have problems with addon livery's. The collours are wrong and a few other things. But I don't have the problem with the standard livery's of the PMDG 744XI hope you can help me.Here two screenshots:pmdg847.jpgpmdg2623.jpgRegards,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Not an answer to your question, but I have the same issue with the Oasis HK v2 paint. Shiny regards,Dan

Share this post


Link to post

Nameless-I don't mean to pick on you- but you have to start signing your posts in this forum if you wish to receive assistance. We require it, as is described in the FORUM GUIDELINES post at the top of this forum.I discussed your (unsigned) post with another member of the team yesterday- and we both thought it was interesting that you are seeing is that any surface with a bump map has developed some opacity. This caused us to wonder if you had installed an FS9 livery into FSX, somehow.We also strongly suspect your video drivers aren't quite right- but it is hard to say without looking at your machine specs and driver versions.

Share this post


Link to post

>Nameless->>I don't mean to pick on you- but you have to start signing>your posts in this forum if you wish to receive assistance. >We require it, as is described in the FORUM GUIDELINES post at>the top of this forum.>>>I discussed your (unsigned) post with another member of the>team yesterday- and we both thought it was interesting that>you are seeing is that any surface with a bump map has>developed some opacity. >>This caused us to wonder if you had installed an FS9 livery>into FSX, somehow.>>We also strongly suspect your video drivers aren't quite>right- but it is hard to say without looking at your machine>specs and driver versions.>>Hello,Sorry, first I will introduce myself. I'm Sebastiaan from the Netherlands.Well the livery is build for FS-x and available on avsim. My system:Q6600Asus Strike Extreme Nvidia ChipsetNvidia 8800GTXWith the latest drivers

Share this post


Link to post

Hello all,A quick note- I re-downloaded the OHKv2 livery from the fsx section and see the transparency (still). Version 1 of the same livery, as well as my other fsx pmdg liveries, displays correctly. Just a bit of info to (maybe) help ID the issue. Thanks for the great product!Dan

Share this post


Link to post

SebastiaanIf the PMDG textures are working check your "texture.cfg" file within the new textures you have installed.It should sayfltsim "in square brackets" It wouldn't draw them in this post??fallback.1=..texture.fallback.2=........SceneryGlobaltexturefallback.3=............SceneryGlobaltextureSome people get it wrongRegardsSteve

Share this post


Link to post

>Sebastiaan>>If the PMDG textures are working check your "texture.cfg" file>within the new textures you have installed.>>It should say>>fltsim "in square brackets" It wouldn't draw them in this>post??>>fallback.1=..texture.>fallback.2=........SceneryGlobaltexture>fallback.3=............SceneryGlobaltexture>>Some people get it wrong>>>Regards>>SteveSteveI have looked in the livery folder of the user made textureset and there is no texture.cfg. Only in the offical PMDG livery's.Regards,Sebastiaan Bree

Share this post


Link to post

Sounds like your missing the file then.Copy the one from the main texture file to your add-on texture and then edit it to read...Should work thenfltsim (Put fltsim in square brakets..Should already be in the file you copy)fallback.1=..texturefallback.2=........SceneryGlobaltexturefallback.3=............SceneryGlobaltexturePlease let us know how you goSteve

Share this post


Link to post

>Sounds like your missing the file then.>>Copy the one from the main texture file to your add-on texture>and then edit it to read...Should work then>>fltsim (Put fltsim in square brakets..Should already be in>the file you copy)>>fallback.1=..texture>fallback.2=........SceneryGlobaltexture>fallback.3=............SceneryGlobaltexture>>>>Please let us know how you go>>SteveThanks Steve! The problem is fixed :) You're my Hero :)

Share this post


Link to post