Archived

This topic is now archived and is closed to further replies.

Guest rserpieri

2D and VC refresh rate

Recommended Posts

Hi guys,I'm really enjoying the 747, I have many add-on's but this is the best airliner ever!I have a problem with the refresh rate of the 2D and Virtual Cockpit:every time I open the PMDG menu I see that my settings by default are set at 12 in 2D and 9 in VC.Whenever I try to change these values and close that window, everything seems the same as before,no changes at all.I go to recheck those values and altough I changed them previously I find them back at the default settings(12 and 9).My frame rates for the sim are very good(the scenery settings are at minimum) but it's very difficult to fly the A/C by reference to the instruments(ex. ILS raw data).Does anybody have any idea on how to fix this problem?Thanks,Roberto

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

>Cockpit:>every time I open the PMDG menu I see that my settings by>default are set at 12 in 2D and 9 in VC.>Whenever I try to change these values and close that window,>everything seems the same as before,no changes at all.>I go to recheck those values and altough I changed them>previously I find them back at the default settings(12 and>9).Hi Roberto,I tried this the other night. I was able to save my settings normally, but the strange thing for me is that even if I set the 2D rates at 25 (from 12), it didn't change any performance, and I didn't notice anything. I'm not quite sure how it's supposed to work, so maybe I'm missing something. I set them back at their default, and again they saved fine.- John

Share this post


Link to post

Hi John,As I understand you set 25 in the 2D,exit the PMDG window and if you come back to the same menu you still see 25? Is it right?I tried other times today and I don't know why but I can't save my settings! Is there anything I'm missing?I don't think you should see any improvment in the general FS frame rates, but your PFD, ND etc. should run smoother (try to make a couple of turns and see if anything is different).Well I'll try again tonight, hoping I will see better results!Thanks,Roberto

Share this post


Link to post

Guys, those knobs really shouldn't even be there anymore - a couple patches ago Vangelis wrote an automatic optimizer for the LCD/CRT refresh rates. Changing those shouldn't have any effect now.

Share this post


Link to post

>Guys, those knobs really shouldn't even be there anymore - a>couple patches ago Vangelis wrote an automatic optimizer for>the LCD/CRT refresh rates. Changing those shouldn't have any>effect now.Thanks Ryan. I suppose we can stop the futile knob playing! :-lol- Johnp.s. Yes Roberto, mine did save correctly

Share this post


Link to post

Ryan-that's simply not true. The optimizer works with a base rate taken from those knobs. As such, they do have an effect on overall performance.

Share this post


Link to post

Well guys, I tried other times and I'm still unable to save the new refresh rate settings!Does anybody have any idea on how to fix this issue?Still my FS frame rates are good I reach a pretty steady 30 (scenery set at medium low etc.) but handflying the A/C is tough, the gauges are not very smooth(2D remains at 12 and VC at 9)!Thanks,RobertoP.S.: John thanks for checking

Share this post


Link to post

>Ryan->>that's simply not true. The optimizer works with a base rate>taken from those knobs. As such, they do have an effect on>overall performance.Ok, sorry I misunderstood EV's explanation of it to me a while back then.

Share this post


Link to post

>Well guys, I tried other times and I'm still unable to save>the new refresh rate settings!>Does anybody have any idea on how to fix this issue?>Still my FS frame rates are good I reach a pretty steady 30>(scenery set at medium low etc.) but handflying the A/C is>tough, the gauges are not very smooth(2D remains at 12 and VC>at 9)!>>Thanks,>>Roberto>>P.S.: John thanks for checkingIs your FS RootPMDG747400gauges.ini file set to read-only or something like that? I'd think that could potentially cause this.

Share this post


Link to post