Archived

This topic is now archived and is closed to further replies.

wongben4

new CPU, but FSX still run at 12 FPS

Recommended Posts

Hi, just upgrade my cpu, but FSX is still running very slow, any comment?CPU : q9450mobo: Asus P5K premium (I don't think it is a good mobo for oc)Graphic card: EVG8800GTS RAM: Corsair DDR2 800 4-4-4-12 (can't set to 4-4-4-12 although it is 4-4-4-12, blue screen will pop up)OS: Window XP FSX newest Service pack with PMDG 744Inside FSX, AA and AF are off. Graphic detail set to medium for everything. 2D cockpit. 30% AI, no car and ship. target frame rate 24...I tried to OC it by setting multiplier to 8, FSB freq 450mhz RAM freq 900mhz, dram voltage to 2.0 and CPU voltage to 1.3375.. but windows won't start... I can oc it to around 3.1ghz but don't know why the multiplier jump between 6 and 8 in CPUZ...thanksben

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Ok you have to have to get that voltage up. You wont get anywhere with that. Can you set you memory to 900 or is that overclocking. If that is overclocking the system will not boot unless you loosen the timing to say 5-5-5-15. Is the ram voltage stock 2.0 if it is not you need to make it that. Also the multiplier jumps from 6-8 because you have intel enhance speedstep enabled and this clocks the system down when it is not being fully utilized. I hope this helps. I have a lot of experience in this and if you have any questions e-mail me at stevenfighterf16@aol.comAlso where are you when you get 12fps. Also I would change the fps setting to unlimited and see what you get.Steven

Share this post


Link to post

Do NOT mess with OCing unless you're sure you know what you're doing. If you don't understand why the multiplier is changing, then clearly you don't have the full picture on what you're doing.You should definitely be seeing higher than 12FPS (though how and what situation are you measuring this?) with that system. Make sure all your drivers are up to date including the motherboard chipset ones.

Share this post


Link to post

Ryan,Are you familiar with the speedstep. Whenever the system goes to idle the cpu clocks back by reducing the multiplier. I also have to agree I should of told you this before you need to be very careful with overclocking. You need to make sure your temps will be below the limit. Also you need to read for ocing and make sure if you do you are not using the stock cooler, but buy and aftermarket cooler such as a thermalright ultra 120 or hr01+.Steven

Share this post


Link to post

Are you running in windowed mode? If so, try fullscreen. I have similar specs to yours and I get great framerates in fullscreen but terrible ones in windowed.Colin

Share this post


Link to post

>Ryan,>>Are you familiar with the speedstep. Whenever the system goes>to idle the cpu clocks back by reducing the multiplier. >>I also have to agree I should of told you this before you need>to be very careful with overclocking. You need to make sure>your temps will be below the limit. Also you need to read for>ocing and make sure if you do you are not using the stock>cooler, but buy and aftermarket cooler such as a thermalright>ultra 120 or hr01+.>>StevenSpeedstep should be disabled on a gaming PC. That's not overclocking, it's technically underclocking. It throttles back the CPU multiplier and voltage to decrease clock speed and save power. I've seen it cause all sorts of slight delays and stutters when the system suddenly needs more speed and it has to take that tiny amount of time to increase it.And yes, I very much hope he wasn't trying to OC using the stock heatsink.

Share this post


Link to post

I have the same problem. Did you fix itGerard

Share this post


Link to post