Archived

This topic is now archived and is closed to further replies.

Guest FirstOfficerFast

Lateral Oscillations

Recommended Posts

Hello Folks - first of all: Amazing job on that MD11!On my third tryout flight today I noticed that the MD on Auto flight tends to oscillate laterally, overbank while intercepting course and subsequently overshoot. After about five minutes intercepts correctly, only for it to start oscillating again. Attached is a screenshot of the map window, just to illustrate my point. Specifically this happened on a segment from LARUX to ROSTI, about 20 minutes apart... (Headwind, 86 knots, but constant)I tried disconnecting the AP, intercepting manually, and then reengaging - no luck.I'd be thankful for any help, I realize this is still a very young product, things happen - didn't the 747X have a similar problem?Cheers,Niklas

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Was it turbulent? I had a good inaugural flight from KLAX to EGLL without issue. The AP handled turns fine, but it did get a bit bumpy in a few places!What kind of performance do you get? In the cruise I get a cool 80+ FPS.Best regards,Robin.

Share this post


Link to post
Share on other sites

Nope, not turbulent at all - smooth as (trying to find a word here)... something very smooth. Interestingly the oscillation stops shortly before the intercept of the new track; this just happened on one or two legs of the flight. Performance is superb, I have a frame limiter at 34fps, though thats not too conservative with everything on very high and AA on.Cheers,Niklas

Share this post


Link to post
Share on other sites

Hmm... I'll look out for anything in my next flight, but it seemed OK here>> I have a frame limiter at 34fps, though thats not too conservative >> with everything on very high and AA on.Try it at unlimited. For me, limiting the frame rate actually reduces overall performance. I find it runs very smoothly.Best regards,Robin.

Share this post


Link to post
Share on other sites

Robin: #####?! I have the same system as you (Actually my video card and CPU is newer than you.)And I only get 18 FPS during cruise! :(

Share this post


Link to post
Share on other sites

Just checked it: 42 in 2D cockpit - ##### indeed, I've got an 8800GTX, and an E6600 running at 3 GHz...

Share this post


Link to post
Share on other sites