Sign in to follow this  
Guest

New Hardware, old problem

Recommended Posts

On my old Athlon 800 system I had a problem with FS2K2 I could not solve. In the air the sim was smooth as silk but as soon as I touched down it would start to look like a slide show and the ATC voices would be garbled. The FPS counter indicated 18-20 with an occasional dip to 10 but it appeared to be more like a constant 6-8. This was with all settings about the mid point and AI traffic around 20%. On my new system I have the same problem only my settings are all 80-100% except AI which I still keep around 20%. With new hardware I get great frame rates with smooth performance until touchdown then stuttering and garbled ATC voices. The only common parts between the two systems are an Intel network card, a Soundblaster Live card and a MSFF1 joystick and their drivers. Even the OS is different. There are no other appications running and I typical have 94% resources free. Anyone have any thoughts? Gigabyte GA-7VRXP, Athlon XP1800+KT333 chipset, Via 4in1 ver. 440a256 meg. Corsair XMS PC2700 CAS2 DDR RAMVisiontek G3 64 megSoundblaster LiveIBM 40 gig. ATA100 HDWin98SE

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Things move fast in this forum. This would have been on the front page for two days in the fly forum!:-zhelp

Share this post


Link to post
Share on other sites

I would increase your RAM to 512MB and use EndItAll to turn off unwanted programs in the background and also reboot before you use FS2002 if using other programs first. Best of luck!

Share this post


Link to post
Share on other sites

Hi Dean,What happens if you take out the soundcard and disable the drivers? Also, do you have any third party software installed? If you do, try uninstalling FS2K2 (and make sure to move or delete residual folders that have your third party software after the uninstall). Do you then have the same problem with a pure clean install?Hope these thoughts help you out.

Share this post


Link to post
Share on other sites

>I would increase your RAM to 512MB and use EndItAll to turn >off unwanted programs in the background and also reboot >before you use FS2002 if using other programs first. >>Best of luck! Thanks for the response.I use msconfig to setup for simming so a clean reboot comes with it. I've thought about more ram but I noticed no difference on my old system when I went from 256 meg to 384 meg.

Share this post


Link to post
Share on other sites

I'm not being to helpful, but at least the Soundblaster Live should work okay, because that's what I have. I also havn't yet used "end it all" with this machine, nor do I close down any programs beforehand. Even running FS2002 with the internet on has worked well....so far. But I do have 512DDRram as previously suggested.I used to run into some garbled ATC with my previous PIII600/Viper770. So far this one hasn't yet "studdered" , and fps generally run from the high teens to 30's! FPS limiter is at 35.L.AdamsonAthlon1900XPGeforce3Ti500512DDRram

Share this post


Link to post
Share on other sites

>What happens if you take out the soundcard and disable the >drivers? Also, do you have any third party software >installed? I haven't tried it yet as I thought I'd wait and see if anyone has been down this road before me. No third party software installed other than the FSD Commander 115TC and the Carenado Piper Saratoga II. Probably a mistake saying those two in the same sentence! By third party software are you referring to A/C also?

Share this post


Link to post
Share on other sites

Hi Dean,By third party, I refer to anything that is not default MSFS. Removing sound card and disabling the drivers is fairly simple compared to some of the other options you have. I've certainly seen a fair share of problems in this forum that could ultimately be attributed to the sound card. However, it could be the airports themselves. Are all of them a problem, or are some worse than others? Some of the default airports can be frame rate hogs with AI activated.

Share this post


Link to post
Share on other sites

It appears to be at most airports I land at. AS soon as I touch down I can see a noticable change in the fluidness of the sim. I can't say for sure that the garbled speech has been at every airport but I can confirm I get it at O'hare with AI traffic disabled completly.

Share this post


Link to post
Share on other sites

512Mb of memory should help, especially if you have Windows XP.

Share this post


Link to post
Share on other sites

Hi Dean,A lot of people have trouble with the stutters and garbled ATC as you mentioned, especially in high density areas. I do as well. I think it is obviously system overload at the high density/scenery times. Why some people get them and others don't, I don't know why. I think as system performance increases, the unfortunate stuff decreases. I have often thought it only happens when accessing stuff from the harddrive like voice files from ATC in addition to other things going on around. Maybe a faster hard drive would help like with WD's newer 8Mb cache hard drives or a SCSI with does not require the CPU for operation. Rob

Share this post


Link to post
Share on other sites

I think its the touchdown smoke effect that is causing the problem.Try this:Pick a plane and open its aircraft.cfg file.Find the EFFECTS section and diable the touchdown= line by adding a semicolon in front of the line to look like this:;touchdown=fx_tchdwn, 1Then land that plane and see if it makes a difference. If it does, then there is something wrong with how your video card is handling that effect.I'm not sure of what you can do to fix it, but I have noticed the same problem from time to time, and since I don't like the default smoke effect anyway (way too smokey), I reassigned all my aircraft using a much better effect from the new Project Airbus aircraft. The lesser smoke in the new effect seems to help.Regards,Steve Dra

Share this post


Link to post
Share on other sites

Dean:I recall a similar problem from the past on my system. Try this. Your soundcard also employ acceleration to control its performance, and typically has a slider that allows for acceleration from a basic level, to full acceleration. This feature can be accessed through your DirectX, by running DXDIAG either through the run dialogue box, or by selecting DXDIAG from "Settings" then "Control Panel". In DXDIAG select the sound tab. On there you will find the slider for "Hardware Sound Acceleration Level".Try setting this to its lowest level. If the stuttering goes away, move the slider to the right one selection at a time until the stuttering rewturns, then back off to the level where there was no stuttering. Let me know if thsi works.Rick

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this