Sign in to follow this  
Guest

Anti-Aliasing

Recommended Posts

Hi all,When I enable Anti-aliasing under FS2002, I can't get the standard menu bar when pressing "ALT" key.When I press "ALT" key the program pauses waiting for my input but I can't see the menu so I have to go to window mode to make the changes and then switch back to full-screen.Do some of you experience the same kind of problem and if yes, do you have a solution?thanks in advance for helping me

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've got Anti-Aliasing on for the obivous reason, so the lines are jagged, but heres the downfall, I can only have 32bit color in flight sim cause when I put on 16 bit color, I get a transulcent magenta mesh that covers the panel. I turned off AA with 16bit color and no problem, but now the lines are jagged, so I have it on 32 bit with AA on and I don't have problems. Can anyone suggest a fix and does anyone have this problem also? If I can get 16bit color back without having a problem, I can get another 3 fps.Sys Specs:PIII 850Mhz448MB RamDX 8.164MB DDR GeForce2 Ti AGP (w/ latest drivers)Win98 SE

Share this post


Link to post
Share on other sites

I have a Leadtek Ti-500, and with the OEM drivers the Quincunx AA worked the best.When I started upgrading the drivers I would get the magenta mesh you described until I installed the 22.80 drivers. They are stable and have not presented the magenta mesh problem. The 29.42 and 30.30 drivers caused the problem in all AA settings. You may need to experiment with drivers to find the set that provides the most stable performance. With the 22.80 drivers I can select any screen resolution, including 16 bit or 32 bit color, without a problem.Rick

Share this post


Link to post
Share on other sites

A question. You have enabled AA through FS2002, but have you enabled it through the "settings" tab for your display properties? With my video card, there is a tab that allows the AA to be turned off, selected to "auto" so that the specific application [FS2002] in this case can select it on or off, or a selection where the level of AA is set by default [2x, 4x, or Quincunx in my case].In desktop right click and select "properties", then go to the "settings" and then the "advanced" tab, and look for a place that specifies the level of AA to be used. Check then to see what it is set to.Hope this helps. Rick

Share this post


Link to post
Share on other sites

Go back to an earlier set of drivers.. I use the 12.41 drivers that do not have this problem.

Share this post


Link to post
Share on other sites

Hi Rick,Thanks for your reply.Actually I have tried both methods1. in my NVIDIA properties, I leave the setting that AA is managed by the application and I select AA in FS2002.AA works but I can never use the menu in that mode (it is simply not visible when I press ALT key in full screen mode)2. AA forced to Quincunx in NVIDIA properties and AA selected in FS2002 same result as above.I think it is a NVIDIA driver issue but I don't see what I can do about it. My NVIDIA version is 29.42.Does someone have an idea ?thanks in advance for your help

Share this post


Link to post
Share on other sites

>Thanks for your reply.Actually I have tried both methods >1. in my NVIDIA properties, I leave the setting that AA is >managed by the application and I select AA in FS2002.AA >works but I can never use the menu in that mode (it is >simply not visible when I press ALT key in full screen mode) I got exactly the same problem, but ONLY when FS2k2 wasn't using the SAME resolution as my desktop ...Desktop set to 1600x1200, if fs2k2 isn't set to use this resolution, i couldn't see the Menubar, using the ALT key....If i set fs2k2 to the same resolution, everything work fine ...Hope you already solved your problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this