Jump to content

Sign in to follow this  
Minos

Aircraft position on vatsim.....

Recommended Posts

hi,Each time I connect at VATSIM, I have problems with controller because on their screen they do not have the same position of my aircraft as the one I have in FS02.And this is the same on the VATSIM applet. When for instance I am at EGLL, I appear on Vatsim screen to be in a place south of Gatwick. The same appears at San Juan TJSJ. When I am supposed to be on the northern part of the island, vatsim computers show me on the southerb part of it.Why thoses offset?What shall I do?I have a fresh and recent install of fs2002 pro Any advice welcomed Minos

Share this post


Link to post
Share on other sites

For those who wish to help me, I have other info:the same position problems also appears on IVAO. I also have erratic position report by ATC there. generally on both VATSIM and IVAO, they report position telling that i am south of my actual FS2002 position Similarly, I see other player at strange positions: for instance someone was supposed to be at LFPG but it appeared on my FS2002 in a field 22 nm north of me.I have tried multiplayer session on the msn zone. And there everything works fine. I have normal position.So I suppose it is a problem with Squawkbox that I encounter. I have reinstalled it twice. I have DX9 official version, FS2002 Pro... I do need some help!!!! i would like to play online too... Minos

Share this post


Link to post
Share on other sites

Minos,As I understand it, this problem can be caused by your regional settings using a comma instead of a period for a decimal separator. Mike

Share this post


Link to post
Share on other sites
Guest N405WN

If you don't have FSUIPC then that might help.

Share this post


Link to post
Share on other sites
Guest

If you don't have FSUIPC I don't believe Squawkbox will even start...I may be wrong.

Share this post


Link to post
Share on other sites
Guest

People that are having problems like this, read the above...This is especially true for those of you in Europe where the regional settings like to use commas for decimal seperators instead of periods. Go into Control Panel>Regional Settings/Options and change the decimal character to show a period instead of a comma.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...