Jump to content

Recommended Posts

Guest MB327

Jose,This sounds very interesting and very applicable to my personal setup using WideFS. While running WideClient, Squawkbox, the Host Relay, FSMeteo, Servinfo, and chat programs, it is real easy to leave SB out of focus for extended periods and so so easy to have a delayed response to calls over SB. I guess my only concern may be the need to manually silence the alert after every line of private or callsign messages. Perhaps you have already considered it but a timer kicking in when the alarm is silenced that will ignore calls for X minutes before reactivating?Thanks and I can't wait to try it out.Mike Bevington

Share this post


Link to post
Share on other sites
Guest MB327

I was thinking that in addition to the Mute button you supplied, a command and/or button could be added called "Silence" that would start a 5 minute timer. That would cover most of the chat sessions that many of us encounter while flying, as well as calls from controllers who need to provide a series of text communications. It would be a way of saving the need to continually silence the secal tone. Another thing I was thinking is that that timer could be automatically set as soon as you focus on the SB chat line, or if using the FS Chat box it would set when you "sent" something. Give those two things some thought if you agree that it would be helpfull to majority of users.Having typed all of that, I need to report that ImHere does not work for me at all. I run it (version 1.1) over on my laptop where WideClient/SB/SBRelay are running. It goes through all the motions, I enter my callsign, it indicates it found the session, SBRelay logs that it is joined. But no tones ever come through. I have the wav file in the same folder as ImHere. Any ideas?

Share this post


Link to post
Share on other sites

Mike try the follwing:Connect imhere and only after that connect to VATSIM see if the server private messages make the SELCAL play. What was the callsign?Good ideas, of course I can't do nothing related with SB window since it's a closed program but the iothers are feasible.Jos

Share this post


Link to post
Share on other sites
Guest MB327

Still no sounds comming over, and yes the speaker is up plenty loud. I tested the wav by playing it directly and it is just fine although the amplitude could stand to be a little higher. The callsign is AAL327. Here is a screenshot showing the information.edit - opps, forgot the screenshothttp://forums.avsim.net/user_files/30358.jpg

Share this post


Link to post
Share on other sites

MikeNo idea at all. Right now I'm giving the last touches to fsacars gauge and FSSelcal after that I will do a special version to test what is happening and send it to you by mail. My feeling is that is something to do with the way the program is playing the wav.Jos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...