Sign in to follow this  
Guest max_gross

About to give up

Recommended Posts

I have been trying, unsuccessfully, to get flying on VatSim for almost ayear. Mike Bevington was kind enough to include me in the early release of the PRC. I swear I've read it all. I'am close but still no cigar.Here's a scenerio:Check ServInfo to determine who's on and where.Start SBrelay and get proper responce, ie server started and ready.Start FS9Position plane at a gate at an active ATC facilitySuccessfully start multiplayer sessionStart SB host (tried both the Modules dll and SB Host.exe)Start SB and join actionFile flight plan with an Observe commentSqwauk standy 1200Attempt to use a Call-Sign that is realistic, ie SW122 at KSEA ramp.Upon attempting to connect i get the dreaded "Error, invalid call-sign, password. I have applied and received a new password from VatSim. No luck. I have tried all manner of call-signs making sure they are consistant through all processes.No fire-wall, no anti-virus, no router, fsuipc 3.2 registered, DX 9.c, XP Pro, P4 3.0 o/c'ed to 3.2, 8 fan case, 500 watt p/s.I've done a ton of flying under ATC control in the real world, would love to use VatSim. Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

A couple initial thoughts:You said above "Successfully start multiplayer session"You need to JOIN the multiplayer from FS, the session that SBRelay as started.Have you updated the Squawkbox IP addresses using ServInfo? A tutorial for that is on the PRC and a post from Vulcan here: http://forums.avsim.net/dcboard.php?az=sho...g_id=3331&page=Do you have correct full name and a home airport appearing in Squawkbox connect window (MICHAEL BEVINGTON/KSTL)? You first have to enter that in the ATC File Flight Plan window.Hopefully we can get over this last hurdle so you can get flying with VATSIM.

Share this post


Link to post
Share on other sites

What does it mean when the vatsim server 'forcefully rejects' the connection? I enter my vatsim id and password as emailed to me, yet I cannot log on to the system! :-(

Share this post


Link to post
Share on other sites

Usually indicates that your server IP address list is out of date. See the post above yours where Mike gives you the 'how to'.

Share this post


Link to post
Share on other sites

Hello Mike and good morning. Thanks for your input....1st: I do, indeed, JOIN session, successfully...2nd: I have updated the IP S/B ip addresses in Servinfo I will re-try.3rd: My full name and home airport does appear in the Flight Plan Window; also password (new) & CID 864010. I choose KSEA but don't know that is is saved at VatSim.Tell me what you know about SB.ini. I have noted other usersfinding it a problem, something about deleting it which forcesS/B to re-create it. I have looked at my SB.ini but it dosn'taddress either password or call-sign. I'll look harder at the ipupdate. Thanks again.John ShimekKRNT

Share this post


Link to post
Share on other sites

In almost all cases, this means that your password is not correctly entered into SB. Delete the contents of the password field and retype it carefully. SB has been known to store the password incorrectly.Also, when complaining about an error like this, it is imperative for you to tell us exactly which server (and it's IP address) you are connecting to.Thanks,cz

Share this post


Link to post
Share on other sites

Hi Richard:No complaint, just describing a scenerio. This morning I'am attemptingto connect to USA_W at address 216.93.170.44 but it dosn't seem to makea difference which server. Always "ERROR, invalid call-sign or password". Re-entered VatSim password seven or eight times, no deal.I've had enough frustration for a while. Thanks anyway.John ShimekKRNT

Share this post


Link to post
Share on other sites

Ok, please email me privately at cz at vatsim.net and give me full details on exactly what you're filling in for callsign, id and password. I want to see if I can nail down for you what's happening.Please don't do this as a post here as your password should never be shared with anyone else.Thanks,cz

Share this post


Link to post
Share on other sites

>Hi Richard:>>No complaint, just describing a scenerio. This morning I'am>attempting>to connect to USA_W at address 216.93.170.44 but it dosn't>seem to make>a difference which server. Always "ERROR, invalid call-sign>or password". Re-entered VatSim password seven or eight>times, no deal.>I've had enough frustration for a while. Thanks anyway.>>John Shimek>KRNTThis may sound dumb, but make sure you have your CALLSIGN in the CALLSIGN field with your ID in the Pilot ID field

Share this post


Link to post
Share on other sites

The problem is that he's not using his VATSIM password.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this