Sign in to follow this  
Guest

Need Help! - Dash 8

Recommended Posts

Hi guys, i've been having a few annoying problems with this plane. I'm able to start it but the problems come when trying to taxi. For 1 i'm having the same throttle problem that others are having.But whenever I get the plane moving it just starts to veer off to the right and doesn't straighten up until it gets to 20 + knots. I'm using a Microsoft Sidewinder Joystick but I don't think that there's a problem with it because it works fine once the plane straightens up.On takeoff the plane makes about a 90 degree turn to the right before straightening up. While its turning, there's no apparant response from the joystick.And 1 more thing. How do you configure your sound card to the specs mentioned in the installation docs?I have a Creative labs Sound Blaster AudioPCI 64V (WDM)Please help meeeeeee!!!!!!!!!!thanks DB

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, both the rudder and stick are centerd but i'm still getting the pull. Another thing I ran the aircraft once before I upgraded FSUIPC. Mabye that's the problem.DB

Share this post


Link to post
Share on other sites

Are you setting the steering switch? It's on the pilots panel (shift-4 I think). It allows you to steer using the airelons. I don't know if that would solve your problem, but it might help.Also, make sure you are engaging the autofeather, located at the lower right of the main panel.Flyer KenCYVR

Share this post


Link to post
Share on other sites

I suggest you read the documentation included with the aircraft, it's all in the aircraft/doc folder. Espically read the "Sample Flight" part.Drew Anderson

Share this post


Link to post
Share on other sites

You probably did that already, but did you check that both your engines are equally propped.Also, I'm not sure exactly how FSUIPC interferes with the joystick settings (both in MSFS and in the joystick software)... but there could be some problems there. My rudder for example seems to act a little weird.For the sound card, R-click My Comp. --> Properties --> Device Manager --> Sound etc...

Share this post


Link to post
Share on other sites

Hello, I have read the manuals and followed the sample flight to the last word. But I'm still getting the pull. I don't think it's the joystick. It feels more like an engine torque problem or something. Or a problem with FSUIPC because the one time I used the plane before I updated, it worked fine. Can any one send me FSUIPC v 2.88? My e-mail is chaos_612@hotmail.com.thanksDB

Share this post


Link to post
Share on other sites

You should reload the a/c afresh after having deleted it. That should take care of it.By the way, I just noticed that wipers actually work...

Share this post


Link to post
Share on other sites

I guess then its the realism settings. If you turn off the ones that have to do with propeller planes (I don't know them of the top of my head, but I think it's the 3 middle sliders one, you'll know when you see it) then it should lighten up alot. Drew Anderson

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this