Sign in to follow this  
Guest LSangiovanni LIML

You're number 3 for landing...WHAT???? Please Help!

Recommended Posts

Hi friends,it's my turn now.Why did FS2002 ATC clear me to land as number three when i almost could touch the rudder of both the aircrafts #2 and #1?In fact shortly after landing i crashed into the second...what a pity :-(Has anyone found a fix for this strange FS2002 ATC behaviour?Thanks in advance...waiting for Radar Contact v3 cheers allLuigi ;-)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Two fixes I have used that work for me.1. Create overlays for airports w/ (2) or more runways that way you split up the traffic.2. I try not to use the runway that is active for landings in FS :)We are both in the same boat until RCv3.John

Share this post


Link to post
Share on other sites

Thank you John>1. Create overlays for airports w/ (2) or more runways that way you >split up the traffic.Is that simple using AFCAD? At the moment i only use that prog to import airports created by other friends...>2. I try not to use the runway that is active for landings in FS How can you land that way if you have only one rwy? i suppose you have to land on the opposite side of the same rwy. Too dangerous isn't it?Luigi ;-)

Share this post


Link to post
Share on other sites

I think John is suggesting you just avoid the active altogether, instead opting for another runway that AI traffic wouldn't use. The ATC will yell at you, but seeing as its flawed for commercial (which is the only time I encounter AI traffic), I just never use it.Scott

Share this post


Link to post
Share on other sites

Hi Luigi,This is the work around I do when ATC "packs em tight".If you find yourself right on the heels of another plane just hit Y (slew). The AI aircraft keep going on their merry way while you wait for your spacing. Once happy with your spacing, just hit Y again and carry on.Cheers,John

Share this post


Link to post
Share on other sites

I found that if you enter the pattern for the correct runway that ATC cleared you to land on. Then continue the approach until you are cleared to land. Once you have been cleared to land you can circle or sidestep and land on any runway you like. If you get clearance to land first then ATC will not yell at you, the only thing is ATC will immediately tell you to contact ground on 121.9 or what ever the ground freq is when your wheels touchdown. This works well at crowded airports, or any Airport for that matter.http://ftp.avsim.com/cgi-bin/dcforum/dcboa...25b2aaaa7ec.jpg

Share this post


Link to post
Share on other sites

Hey Luigi,From your account, I have a different take on this...You see, actually this isn't an ATC problem. It

Share this post


Link to post
Share on other sites

Luigi:If you ave downloaded AutoSave1.40.zip and installed it, you get a second chance to do your landing with no aircraft in front of you.You can also slew your aircraft to get the proper distance with the aircraft in fron of you. Many a time I have been run over by a large aircraft while landing and Autosave has saved the day.

Share this post


Link to post
Share on other sites

Very funny, if you try to keep visual separation chances are high that you get hit from behind by no.4 for landing. Happens to me all the time. I have disabled collisions. Alex

Share this post


Link to post
Share on other sites

That's nice in theory, but not always practical.The vast majority of airports have either only a single runway or they have multiple runways but those cross each other.And when there is another runway you can use, it is quite possible that the crosswind is too much for safe operations there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this