Sign in to follow this  
Guest JonP01

GeForce Ti4400 and AMD 2100 , another problem!?

Recommended Posts

I upgraded my PC a couple of weeks ago, and have had problems ever since!AMD Athlon 2100+ Processor (1.8GHZ)300w PSUASUS A7V333 Motherboard BIOS=1011 (latest)Creative GeForce 4 128mb Ti4400 Driver=40.41OCZ 512 mb PC2700 DDR Memory (a single mem card)40gb Seagate 7200rpm Hard drive (master)40gb ??? 7200rpm Hard drive (slave)48x CD-Rom (Master)8x4x24 Yamaha CD-BurnerWin XP pro. edition O/SIt seems like, the more graphics that are generated, the quicker FS2002 freezes. With reduced graphics it will take about 8 minutes. With settings near max, it will take about a minute.Mostly FS2002 will just stop, then after a few seconds windows will report that "MS Flight sim has encountered a problem and needs to close, sorry for any inconvenience". Occasionly the PC will reset before this message appears.What have I tried, what HAVEN'T I TRIED!!* Reinstall Geforce drivers (removing existing first)* Installed previous version 29.?? drivers for graphics card* Turned off "Hardware acceleration" in FS2002, still locks up* Removed Geforce drivers and ran FS2002 (with no drivers at all). No apparent problems, BUT I have already ruled out the graphics card coz I installed my previous card and had the same problems as below* (with ATI drivers)* Installed extra cooling on CPU* Reinstalled Asus motherboard drivers* Reinstalled FS2002 (twice)* *Installed my original ATI Rage Fury 32mb graphics card, takes longer, but still locks up in the end!* Removed every card (wintv, etc) from my pc. Connected the bare essensials (one hard drive, the GeForce Graphics card, etc) and reinstalled WinXP (clean installation) Installed FS2002, thought I had it! It worked ok for the first flight which took about 8 minutes! Then I increased the sliders in FS2002 to near maximum, and the same problem after about 2 mins!* DXDIAG, turned off "AGP texture acceleration"* Tried motherboard settings- AGP x1, x2 and x4* Connected new IDE leads to HD and CD-Roms* Finally, ran FS2002 with minimum settings, nope!I "suspect" the OCZ memory is the problem (bought from kustompcs.co.uk, must admit I haven't heard of OCZ!?). The reason I suspect it is, it seems like it only crashes when (a big "maybe!") the RAM is full. Its "like", the RAM is buffering up more and more graphics until it can hold it no longer and FS2002 crashes!I know this is not how it works, but if I could paint a picture of whats happening, that is what it seems like!The OCZ memory is not listed by ASUS as a recommended manufactorer. I have been told that this memory shouldn't be a problem.So a fault rundown:AMD Athlon 2100+ Processor (1.8GHZ) **UNLIKELY, BUT HOW TO TEST!?300w PSU **UNLIKELYASUS A7V333 Motherboard BIOS=1011 (latest) **UNLIKELY, BUT MAYBE A HARDWARE CONFLICT? (PC2700 MEM and GE4?)Creative GeForce 4 128mb Ti4400 Driver=40.41 **WELL I TOOK IT OUT AND TRIED A DIFFERENT CARDOCZ 512 mb PC2700 DDR Memory (a single mem card) ** ? MAYBEWin XP pro. edition O/S **I REINSTALLED ITI have done alot of research through forums, tried bits and pieces from them, but no real results. Two weeks of fault finding (not continuously, but still, alot of time spent!!), please if anyone has any ideas, advise me!Many, many thanks...Matt

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In Bios, what Dram CAS latency settings are you using? You may be trying to run the Ram too fast.

Share this post


Link to post
Share on other sites

Also, try setting the memory ratio to 1:1, instead of Auto. The A7V333 is known to have problems with some memory. I still have to run in 1:1 or I get freezes/reboots.MattAsus A7V333Athlon XP 2000+512MB Samsung PC2700Visiontek Geforce 3

Share this post


Link to post
Share on other sites

I concur that memory timing can be a significant issue. Both the ASUS a7v333 and a7s333 don't like their DDR memory to run asyncronously, so clocking it back down to 266 (133 DDR) has helped many people achieve stability.You can't totally discount your PS as the problem, as it is the quality of the supply, not just the wattage that matters. If you feel you know what you are doing, you can hook up two power supplies to the rig - one to run the mainboard and another to run the drives and fans ) other than the CPU which should continue to run from the mainboard) just to see if stability improves at all. I would suggest caution here unless you totally know what you are doing though. I'm sure I don't need to remind you about the dangers of electricity!Other things you might like to try are reducing hardware acceleration on the sound card.

Share this post


Link to post
Share on other sites

I agree with everybody above.I had the same EXACT setup and it was in fact RAM timing. I however got rid of my A7V333 and got a Soyo Dragon Ultra instead.Shane

Share this post


Link to post
Share on other sites

Hi Matt,One simple thing that no one else has appeared to suggest, and I don't see as something you have tried: move your memory module to one of the other two slots. I cannot count on both hands the number of times people have posted a problem like yours and found this to be the fix. If you've already tried this and it didn't work, make sure that you have no IRQ conflicts between your graphics card and the onboard sound (you shouldn't, but it's worth checking anyways). Sorry to hear about your trauma. And don't forget, sometimes defective mainboards are manufactured. If you can, try taking the mainboard back to the point of purchase and get a replacement. I have two A7V333s, and they work great.

Share this post


Link to post
Share on other sites

Very true, especially with the A7V333! Many people, including me, have to run their memory (when they're using 2 sticks) in slots 1 & 3.Matt

Share this post


Link to post
Share on other sites

What can I say...?Thankyou very much for your suggestions, which I will try right now!I will post the result soon, so that maybe others do not have to spend time like I did!Many thanksMatt

Share this post


Link to post
Share on other sites

Can't believe it!Just flew from LHR to London city, with the sliders on maximum.Excellent graphics, then I flew back with NO LOCKUPS!!THE ANSWER:* Placed the 512mb memory card in slot 2 (middle)* Removed JP1 and JP2 which are next to the AGP slot.The links were already in the correct places, but to be 100% - I removed them completely, as per JONP01's useful link (see diagrams).Many thanks to SD Sim and JONP01 and the others that answered!It has saved me alot of time sending back components, etc!Hope this thread can help others with the same problem.Matt

Share this post


Link to post
Share on other sites

I have a Soyo Dragon Plus with 1024 DDR Crucial SDRAM, with AMD XP1800. My system would always crash after a few minutes of flying. I tried different memory slots and still the same issue so I took one of the 512's out again. I read on these forums that AMD have a problem with +512 DDR sdram - something about overheating if I remember correctly...?If this is not true, or if anyone else here has an AMD with +512 DDR and experience of Soyo mobo's (or is it the VIA chip), could you please advise upon a solution. I do not know how to slow memory down as advised in other posts here!Many thanks for your help in advance!:-beerchugMothEGLL

Share this post


Link to post
Share on other sites

I have two Soyo Dragon+ with your problem. I just run them with 512MB DDR2100 (2X256) RAM. If I try to put the third stick in each unit, they become unstable. One computer was so unstable, it wouldn't load the basic OS without crashing.There have been many theories and some are using DDR2700 and higher RAM to alleviate the problem. I haven't had any problems with FS2002 with only 512MB.

Share this post


Link to post
Share on other sites

Just a thought (and this purely personal experience). if you are running an Athlon XP with Via chipset, try disabling Transform and Lighting in the FS2002 GUI. It seems that luck can sometimes play some part in getting Via chipsets to run stable, but when they do they are a dream and are wonderfully stable. I did notice the Athlon / Via setup I built last week kept locking up all the time in FS2002 until I disabled T&L. It worked perfectly with everything else I threw at it. I haven't noticed this problem with Intel setups.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this