Sign in to follow this  
CraigC

For those that have the nVidia SteroViewer:

Recommended Posts

Here is a link to a 3D picture of the SM.260 virtual cockpit.If you have the nVidia Stero viewer save the picture to your desktop and double click it. It should show as a page flipped 3D image.I won't put the picture here as I don't think you can view it directly from the internet, and no use using the bandwidth on the forum to no good purpose, or to a small audience anyway. :)In 3D the SM.260 is simply amazing. I'm using the GeForce4 Ti 4600 with the 3082 drivers and stero drivers, the visual quality above my older Gforce2 64 Pro must be seen to be believed. THE LINK: http://members.cox.net/wb5okj/sm3d.jpsBe sure and save it as a jps extension and not a jpg.hope this is enjoyable for some,

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hey Donald, I know this is a long shot, but I was wondering if you had ever encountered any problems with your E-D glasses not turning on when a 3D image is provided or when the hot key is pressed. No matter what I do, I can not get these things to work. One day they worked great, the next time I went to use them (1 or 2 weeks lapse) and they didnt. Ive uninstalled and reinstalled drivers out the wazoo and still no joy. I thought maybe the new stereo and det drivers would do it, but no such luck. Any suggestions? Thanks,Craig

Share this post


Link to post
Share on other sites

Hello Craig,Yes I do have that problem sometimes. What works for me is to go to the Options Menu click SettingsDisplayHardware then change my resolution setting up one resolution higher, e.g. with a setting of 1024x768, I click on 1152x864, go back into the game and all is well. I've had to do this since I started using the GeForce 4. My old GEForce 2 would not use the nVidia Stero Drivers at all, I had to use the Wicked 3d drivers version 5.02 beta with that card. I never had the problem of the glasses not starting up with that combination. The GeForce 4 will not use the Wicked 3D ver 5.02 and I must use the nVidia Stero drivers. Actually the gain in reality is worth the pain, I guess. Another issue with the nVidia Stereo Drivers, I get a bit of a flicker that I never did have with the Wicked 3Dv5.02 drivers. Still these glasses are amazing to me. :D

Share this post


Link to post
Share on other sites

I will try installing these drivers again tonight Donald. I just upgraded to an AMD XP2000+ and went from PC133 to PC2700 memory, so this was quite a jump for me and I want to see what it looks like with all the features of FS2002 roaring. Hopefully it will work, because I wont mess with them too much longer. The time Ive spent trying to get the glasses going is more than what its worth. I have a feeling that my 2 year old son got ahold of the glasses while I wasnt around and did a number on them (throwing things is a new pastime of his). Thanks for your help!Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this