Sign in to follow this  
barryward12345

Which Squarkbox version to use in FS2002?

Recommended Posts

I posted this here because there is not much traffic in the SB support forum.I have downloaded and installed the SB programme - got it via the VATSIM website (actually the file is hosted at AVSIM) -- I also got a very comprehensive tutorial by Daniel Hill which says that version 2.3.5 MUST be used for FS2002 . However , in the documentation that came with the download , there is a file REALASE NOTES.RTF which says that this build is 2.3.4.So what gives? - is there such an animal as SB 2.3.5 and , if so, where can I get it?.Barry

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

That link only downloads version 2.3.4 and is what I already have -- I am wondering if it , in fact , downloads version 2.3.5 but the RTF file info is incorrect in describing it as 2.3.4.Barry

Share this post


Link to post
Share on other sites

Hi,That's the one I downloaded for Bushnet. Checking properties it does say version 5 dated 11/10/01.EdPs I just double checked and it does dnload sb-fs2002.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this