Sign in to follow this  
gosta

scenery libery object not found

Recommended Posts

Hi everybody, I keep getting this message when i bootup fs2002 or flying - SCENERY LIBRARY OBJECT NOT FOUND, this may cause some scenery such as buildings not to display 0*8co38540, 0*4c47b71c, etc. please can anyone help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds like you may have installed some new scenery but it can't find an object or texture? Try unchecking any scenery addons one at a time until the error message stops... then try reinstalling it.I had this once when I added some scenery in FS2000. It could be a similar cause in FS2002.Hope this helps,SImon.

Share this post


Link to post
Share on other sites

Hey Flightsim!I get the same darn error all the time. What I have observed is that it seems to happen every time the Learjet 45 is around as AI. I don't know if the problem has anything to do with the Lear or wheter it is purely coincidental. I have observed that this happens to me whenever I am at St. Marteen's Princess Julianna airport. I have the scenery and the mesh installed for this island. I'm thinking about re-installing the scenery to see if the problem gets cured, but I was also thinking that it may be some sort of autogen missing object - God Knows! The good thing is that you can go on with your flight whenever this happens!Sincerely,Dennis D. Mullerthttp://www.aavirtual.com/images/aav205_banner.gif[/img]

Share this post


Link to post
Share on other sites

This error message is one of the rare "usefull" messages. It's also literal, go figure.A Scenery Library is a special bgl file that contains "macros" of objects. MS used scenery libraries liberally, and since fs2000, private scenery developers are using them too.You "call" a scenery library object with a command that says to fs, go get a particular object. The name of the object is a 4x8 character hexadecimal name, you provided only half of this name in your original post. the first two parts of the name is 8c038540 4c47b71c xxxxxxxx xxxxxxxx (you didn't fininsh the name).You have the call statement telling your fs to go find this object, but the library object is not found on your harddrive. It can be hard to find the one causing this, but the best way is to turn off lines in your world library until the problem goes away, then if its a 3rd party area, give the complete name to the author. If its a default, then you must have done only a partial install, or your install is corrupt....re-install if that's the prob.Bob Bernstein

Share this post


Link to post
Share on other sites

Had such a problem too. In my case the SCENEDB/props 'scenery' had disappeared from the scenery library. Adding it back solved the problem.Another reason is that you disabled some scenery that contains these objects ?Cheers,Siggy

Share this post


Link to post
Share on other sites

Hi there,it could indeed be a missing object, as the others suggested (for example a scenery that requires a tree library which isn't installed). But it also could be that an entry in your scenery index has become corrupted. Try deleting 'INDEX_FILE' from your main FS folder (Don't worry, FS will write a new one, and you won't lose any of your settings, but you may want to make a backup copy of the original, just in case). Cheers,Gosta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this