Sign in to follow this  
ulisses

quick pause in ATC

Recommended Posts

Hello,everytime ATC send or receive a message the FS pauses a little, I think it's something with audio playback, any idea ?Thanks,Ulisses

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi there,I had the same problem, and adding more RAM did the trick. What are your system specs? The sound files take up quite a bit of space, and if you don't have enough memory, they'll take some time to load. If you don't want to spend any money, you could try turning down your sound settings to 'low', and also turn down your hardware acceleration. Cheers,Gosta.

Share this post


Link to post
Share on other sites

Looks like you've got enough memory - mine runs fine with only half that, so it might be your sound card. Try my suggestion of turning down the sound settings, but first you could check if it's actually sound-related by turning off the FS sound altogether and see if you get stutters when you open the ATC window.Cheers,Gosta.

Share this post


Link to post
Share on other sites

My system specs are slightly less and no problem with pauses and ATC. My old setup DID have the problem--- PIII600/Viper770 UltraL.AdamsonAthlon1900XPGeforce3Ti500512DDRramSoundblaster live

Share this post


Link to post
Share on other sites

Hi.What else can cause this problems, except Sound Card???I also have stuttering when ATC speaks (but not allways).I tested my Gainward TI200 GF3 with 3DMark SE on 1024x768x32 and result is OK 7700 points, so card is probably ok.I have XP1500+ and 256DDR.Will I have improvement if I change procesor (XP2000+) or add more RAM.I haven't notice that stuttering with my old Video Card KyroII!!!Strange.ThanksEdin

Share this post


Link to post
Share on other sites

Well, I'm using an ASUS MB with onboard sound, the quality is ok, but maybe it's causing the pauses...anyway in my old PIII700 with SB Live I got some quick freezes too.Thanks for suggestions,Ulisses

Share this post


Link to post
Share on other sites

If you have used EditVoicepack, then try to defrag. EditVoicepack adds to the existing file, so the added data might end up quite a "distance" from the original data. Defrag will make sure it's but next to each other again./Lars

Share this post


Link to post
Share on other sites

Thanks,But it's the original installation, I didn't changed / edited anything.I tried to reduce the DirectX sound aceleration and it looks better, but still not perfect...Thanks again for all the help, I was pretty sure I won't have this problem in a faster / newer machine...but it's there :(Ulisses

Share this post


Link to post
Share on other sites

Shared IRQs can also cause these pauses. If your sound and graphics cards are sharing IRQs, then it must stop and start each function when could look and sound like stutters or pauses.You may not be able to do anything about the shared IRQs, unless you want to reload Window without ACPI.

Share this post


Link to post
Share on other sites

How to disable ACPI ???Do you think that could be something with AGP aperture size ?Thanks,Ulisses

Share this post


Link to post
Share on other sites

You cannot disable ACPI, you have to completely reinstall windows with a "/something switch" to make it install without ACPI.You can try changing the aperture size, but I doubt it is the cause.

Share this post


Link to post
Share on other sites

I did some tests about the ATC pauses and I found I got the pauses when HD is busy, looks like a HD delay to load the ATC audio file, anyway to improve HD performance ? I got a less pauses reducing the sound acceleration in directX.Thanks againUlisses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this