Sign in to follow this  
Hessel_Oosten

I can't get rid of it......

Recommended Posts

I'm talking about the "Overspeed" text window. Yes, I can eliminate it by changing the text value in the FS2002 config file, but that also eliminates all text readouts. Is there a way to just eliminate the "overspeed" text?Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

>Yeah, don't fly to fast! :-xxrotflmaoFunny enough, my first reaction was "Easy. Slow the heck down!"

Share this post


Link to post
Share on other sites

I too have to admit that I laughed at your response, but I guess there is no fix in FS2002 for this "annoyance". Thanks for keeping it on the "lite" side! :-lol Chris

Share this post


Link to post
Share on other sites

Chris,It's been awhile since I have made these kind of adjustments, but if you have an editor for .air files (FDE editor), you can edit a couple of values in there, which basically bumps up the speed at which the 'overspeed' message will appear. One of the the values is close to the top of the list and called 'max mach' (close as I can remember), and the other is down in the 'main dynamics' section and is called VMO (velocity,maximum operating ???).If you want to get the 'overspeed' message out of your hair, set the 'max mach' to .99 and 'VMO' to 600 or something else equally outrageous, and enjoy. The 'realists' would say not to do this, but I hate seeing that message too, as it always seems to occur at about 341 knots. Probably realistic, but not as fast as I want to fly.Abacuspub.com has a good free airfile editor if you don't already have one.I hear the experts say definitely do not use the airfile editor that came with FS2002. If you do, your plane may never fly again.Good luck..enjoy,Bob

Share this post


Link to post
Share on other sites

OK Bob, and thanks. I have the FDE from Abacus and will do the tweaking tonight.Yeah, 341 to 345 and that annoying little sign always appears. It is not that I want to exceed the limit, I just don't want to be told when I do! Not a recipe for disaster in the flight sim world.Chris

Share this post


Link to post
Share on other sites

Just to add my $0.02, when I started out simming, I could never understand why this message appeared.The max speed (or overspeed) of an aircraft is a set number in knots (let's say 340kts). It's very easy to reach this number when you are flying at lower altitudes. Don't be afraid to go above 30,000 feet (when I started, I usually cruised at a way too low 16,000). Yes, it will take longer to reach that altitude, but because of the less dense air, you will be able to travel faster without reaching that overspeed area.

Share this post


Link to post
Share on other sites

Preston,Here is a copy of the instructions from the FS2k2 Tips regarding removal of all texts. This will still allow ATC and ATIS messages to display:Using Notepad, open the FS2002.cfg file, located in the main FS2002 folder (make a backup of this file before attempting the modification). Locate the section about half way down titled [MAIN], and add this line to that section: HideInfoText=1Thus, the section should now look like this:[MAIN]RUNNINGBADHW=0Location=188,102,955,724HideMenuNormal=0HideMenuFullscreen=1Maximized=1HelpTopLeftX=292HelpTopLeftY=169HideInfoText=1 <-------------------------THIS IS THE LINE TO ADDHope this is what you want,Bob

Share this post


Link to post
Share on other sites

One other reminder Chris, insure that you have the "Display Indicated Airspeed" box checked. It's under the Views menu or the Options menu. R-

Share this post


Link to post
Share on other sites

Hi Chris,Download a free hex editor (search google on free hex editor)or download from: http://www.chmaas.handshake.de/delphi/free...32.htm#downloadThan, load the file english.fll from your FS2002 root folder in this program and search for the words you don't like, e.g. PARKING BRAKES, OVERSPEED etc. Replace them with nothing or a shorter word.Save the file and you will be happy.Hessel Oosten, Netherlands

Share this post


Link to post
Share on other sites

Hi Hessel,Is there a way to change the color of the text? I'm colorblind and have problems seeing red. R-

Share this post


Link to post
Share on other sites

Bob,Great tip!I have been thoroughly annoyed by that text on the screen all the way back to FS4.0!Tried it out, and am completely happy with the results!Another problem this solves... for those who get funny patterns on their screen everytime the red text is on the screen (Geforce video)GONE!Tim Sanders

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this