Sign in to follow this  
Guest VnavFan

8800-GT (G92) & FS2004

Recommended Posts

Hello,I purchased that card and im having some seriously annoying problems with FS2004 and AA...I've installed the latest driver 169.02 but FS2004 refuses to load with AA enabled.. it doesnt display FS with AA x4 like i set.I alsoset the drivers to overide application settingsAnyone have any idea what should i do to activate AA in FS2004 ?PLZ !!!mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Mike,Welcome to the forums, :-waveAA has been a struggling issue for many with the last line of Forceware.What might help you is to download this, and set and use its settings, instead of the default Nvidia control panel.http://www.nhancer.comPS: what Operating system are you on?, XP or Vista?.Regards,

Share this post


Link to post
Share on other sites

Im having a lot of NVAPPS.XMK ERRORS ..any idea why ?im using the latest drivers

Share this post


Link to post
Share on other sites

Hi Mike; i have set 8QXAA and 16XAF into the driver, and cheked AA and Trilinear filtering into the FS9 menu.For me it works.Best.Miquel Egea.

Share this post


Link to post
Share on other sites

Hey Jamiee,I'm not the one having problems ;)As to Vnav, check all your drivers as mentioned above.

Share this post


Link to post
Share on other sites

everything is installed it should with using the latest driver version.

Share this post


Link to post
Share on other sites

Check the FSX PC hardware forum, basically you need to download nhancer, add a FS2004 profile, delete it, this disables the default, the add a new profile, doing this disables some AA optimization. Check the thread in the forum.Mark

Share this post


Link to post
Share on other sites

Mark. you read my second reply? Already mentioned using that however no clue if he did or not..

Share this post


Link to post
Share on other sites

1. Download a copy of nHancer from www.nhancer.com and install it.2. Run it and on the main window, find the two FS profiles and remove them. (de-avtivate) You'll notice both have a grayed out "Enhance in-game AA setting" checked on the Enhancements tab.3. Create new FS9 & FSX profiles, being sure to point them to the FS9.EXE and the FSX.EXE respectively in the lower portion below the list of profiles.4. Now set your stuff on the right side of the screen in the tabs. But make sure that Enhance in-game AA setting is "UN-CHECKED" in both profiles that you created. Furthermore, make sure Negative LOD BIAS is set to "CLAMP" (really important for eliminating blurries and shimmering)Within FS - set the AA box to unchecked and the filtering to Trilinear in FS9 and Anisotropic in FSX. This "should" make AA work for you guys...G. Lewis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this