Sign in to follow this  
misgav

Cloud banding effect with new system-grrr!

Recommended Posts

I got a new pc after my old one began to crash on me with fs9.Visually, results are very good. The real test was with VFR Photographic Scenery UK, which is based on aerial photography. Now even with an Airbus doing 200 kts or more at 8000' , the textures are fully loaded, with hardly any lag as the plane speeds ahead.One thing is a real bummer. It's the cloud textures in FS9, and I'm using Active Sky 6.5. I feel like I'm back in 2000, flying with Flight Unlimited 3, where the clouds had a banding effect when flying through them. It's like a hazy layer cake effect with grey bands flashing past. This shouldn't happen with my specs, unless some settings are not right. On my old pc and CRT monitor, at least the clouds were fluid and uniformly textured when flying through them.I'm wondering- is the graphics card or the monitor?Eytan OrnsteinSo here's my specs:Intel Core2 Duo 2.13GGigabyte GCMX-S2 motherboardWestern Dig. SATA II 160G hdWinfast Leadtek LV36 GeForce 8600GT-256MBKingston CLS 1G/DDR2/667MHZ/CLSSamsung 931BF monitor 19"Windows XP Home

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Double check your display settings. "Banding" can be causedby the settings 0f 8 or 16-bit color as opposed to 32-bit. Paul

Share this post


Link to post
Share on other sites

I've got 32 bit setting.I tried 800x600 screen res, and banding was less noticeable, but everything else looked awful.Here's a theory- the Moire effect; when you view two screens and move one against the other, you get neat visual effects.So maybe the cloud pixels viewed against the screen pixels create the banding. Just my layman's two cents.Eytan

Share this post


Link to post
Share on other sites

You might have checked, but maybe your newly installed clouds are in DXT3 instead of 32-bit?I run DXT3 on my old system for performance and they band - due to the lower color depth.ActiveSky graphics has a checkbox for 32 vs DXT3 under options.Just a thought.Cheers,Ian

Share this post


Link to post
Share on other sites

Well Ian at least you pointed me in the right direction. Ihad 32 bit on, but only 256 resolution. As soon as I ticked the 512x512 option, the banding effect decreased significantly.eytan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this