Sign in to follow this  
Guest

GeForce 2 MX Anti-Aliasing Problem

Recommended Posts

Someone just gave me an nVidia GeForce 2 MX 64MB to replace my old Voodoo 3 3000. It is better than the Voodoo. But, I note that if I select anti-aliasing in display preferences, the aircraft panels are rendered very poorly. I have the lastest drivers. Everything else is OK, it's just the panels (not virtual). Anyone have any ideas on this one?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ricka, It would help if you described he problem more accuratly,even supplying a picture. And to try to help,we'll certainly need more information on your OS,Drivers and other specifications!

Share this post


Link to post
Share on other sites

Lots of pink and purple fuzzy stuff showing? Changing your color depth from 16-bit to 32-bit should fix the problem. Trip

Share this post


Link to post
Share on other sites

Yes, pink and purple fuzzy stuff. I'll try changing the color depth. I also heard that 800 x 600 could cause this?

Share this post


Link to post
Share on other sites

I don't know about the MX cards, but when I had a GF2 Ultra the problem existed at all resolutons. But it's worth trying a change to 1024x768 and see what happens.Trip

Share this post


Link to post
Share on other sites

The last drivers that did not have this problem were the 12.41 drivers.If you want to get the most out of your video, go back to those drivers and run in 16 colors.Any drivers after that only work with 32 bit color..

Share this post


Link to post
Share on other sites

I have the same card as you - and it performs very well (WIN98) here's what I recommend:The best drivers, by far for this genere' card are 23.11 (I tried everything since and trust me THIS IS THE BEST!)Also, rename or delete your FS2002.cfg file - your old settings are still in there!!! This way FS2002 (when it restarts) will recreate an FS2002.CFG - based upon your current settings!Now, to 'tweak' the card forget RIVA Tuner and all those complicated utilities.. go find NVmax download and instal it...Under System - set AGP to AUTO, CLOCKS - dont touch! then go to directx (TEXTURES) and change LOD to -.3, Textel alignment to 3 and Filtering to Anistrophy Level 2 (16 Tap) Antialiasing set to 4 Samples (see below)Then go to open GL TEXTURES and change color depth to 32 bit and Filtering to Anistrophy Level 2 (16 Tap)LEAVE EVERTYTHING ELSE AS DEFAULT...In your FS2002.cfg replace TERRAIN with this:[TERRAIN]TERRAIN_ERROR_FACTOR=14.110000TERRAIN_MAX_VERTEX_LEVEL=19TERRAIN_TEXTURE_SIZE_EXP=8TERRAIN_AUTOGEN_DENSITY=5TERRAIN_USE_GRADIENT_MAP=1TERRAIN_EXTENDED_TEXTURES=1TERRAIN_DEFAULT_RADIUS=60.000000TERRAIN_EXTENDED_RADIUS=40.000000TERRAIN_EXTENDED_LEVELS=4(you can put a semicolon ; in front of exixting values if you plan to reinstate them - like this:;TERRAIN_ERROR_FACTOR=14.110000;TERRAIN_MAX_VERTEX_LEVEL=19;TERRAIN_TEXTURE_SIZE_EXP=8(That way they wont get lost!) :)Now, IN FS2002: Sliders should be about 75% Autogen and ATC - experiment to get best FPS, but your graphics should be a whole lot better!Also, d/l LandClass Scenery - wherever you fly - it makes FS look much better!!So, Thats all I can offer so good luck :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this