Jump to content

Sign in to follow this  
Guest alpha37

fs29 error

Recommended Posts

Guest alpha37

I downloaded the last beta and everytime I enable use fs write I get error cannot fine fs2004..Anyone having this problem..ALPHA37

Share this post


Link to post
Share on other sites

Alpha37,Please double check to see if FSUIPC is still installed in your Modules folder.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

I am having the same problem, running WideFS. This did not happen on previous releases. WideClient, ShowText, FDC and RADAR Contact all still work fine on the client, and, FSUIPC is present.In conjunction with that I get a message "error reading wxre.ini file", "there may be an offline file/ folder incorrectly set Check your INI file" I even deleted the ini file to see if it would generate a new one that did not solve it.Joe LorencPhiladelphia/Charlotte Hub Manager, Carolina Operations, VN7 Networkhttp://www.vn7network.com/

Share this post


Link to post
Share on other sites
Guest alpha37

EVerything is in tact and as joe stated am also gettting this rerror reading wxre.ini file", "there may be an offline file/ folder incorrectly set Check your INI file,hope damien is aware of this.There's one more thing i was sitting @ sea-tac where activesky recorded winds 210@ 13 and fs9 read winds 190@ 13.So winds are off @ about 20degrees.This one really got to me.In that case atc would have me taking off @ runway 16L..really confusing..Alpha37

Share this post


Link to post
Share on other sites

Hi,Its not off. There is 20 deg of East variation in Seattle. Reports are written TRUE and spoken MAGNETIC. Read the wxRE docs for more info.. 210(TRUE) at 13 IS 190 @ 13 (Magnetic). Runway 16L is correctly in use. A common mistake amongst non-pilots, I have received this "bug report" over 200 times :)As to the FS2004 not detected error - this is because the latest beta is trying to find the fs2004 folder to get the internal weather station list. I will add an option to set this folder manually. In the mean time, you can install FS9 (without running it) on your second PC and it should work OK.-Damian

Share this post


Link to post
Share on other sites
Guest alpha37

Sorry damien I realized that after I posted however still get the wx ini file error and cannot find fs2004..ALPHA37

Share this post


Link to post
Share on other sites

Hi Damian,What about the ini error??Also, how long until you implement the FS2004 folder option / change? I really do not want to install FS on my client PC and will either wait for the next beta, or, reinstall an older version if it is some time out.Thanks.Joe LorencPhiladelphia/Charlotte Hub Manager, Carolina Operations, VN7 Networkhttp://www.vn7network.com/

Share this post


Link to post
Share on other sites
Guest alpha37

Hi Damian,Should We revert back to the old version or is there a fix in the mean time>Should we just deselect the fs2004 options for now?ALPHA37

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...