Jump to content

Sign in to follow this  

Recommended Posts

Yuck!Never seen that... changed any video drivers recently? You might want to turn some sliders down as well - might be overloading your texture memory.-Damian[table border=0" cellspacing="30" cellpadding="0][tr][td align = "left"]Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyThe next-generation weather environment simulation for FS2002!http://hifi.avsim.net/activesky[/td][td]http://hifi.avsim.net/activesky/images/wxrebeta.jpg][/td][/tr][/table://http://hifi.avsim.net/activesky/ima...[/tr][/table

Share this post


Link to post
Share on other sites

Hi Damian,I haven't had the card very long. Maybe i should update the drivers as i haven't changed them yet from the original ones installed with the card. It just seems to be with the overcast sky - you can see the squares fill in, but then it stops. Is there any way i can speed up the cloud formations? I'll reduce my settings and see if it helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...