Jump to content

Sign in to follow this  
DAL488

Installer Problem with ActiveRadar WideFS Connector

Recommended Posts

Folks:When running the installer "ActiveRadar WideFS Connector" from the start menu I get an "Error 1327.Invalid Drive: F:"This occurs shortly after the installer begins running.See attached pic.ThanksJames

Share this post


Link to post
Share on other sites

Hi James, well it appears it doesn't like anything but F: to start.. I will get this corrected. In the mean time, I suggest mapping an F: drive at least temporarily to let the installer process continue.. Hope that helps!Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyhttp://www.hifisim.comhttp://www.hifisim.com/images/as2004betateam.jpg

Share this post


Link to post
Share on other sites

Damian:I completely missed your pinned post above. Glad to see that there's a workaround, and thanks for the response.James

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...