Jump to content

Sign in to follow this  
JSkorna

Problem with "Temporary Data Issue...."

Recommended Posts

Simon,Saturday I did get this also. It is possible that some work was being done at the server end. I do know that work is being done for MR1. Please keep a watch and report your findings here!Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Hi JimI can also confirm that I got this error on Sat.Never had this happening before.I went as far as re-installing AS2004, but have not had time to test it again.Will post my finding here when i do a flight later tonight.I had this problem flying 2 legs.1.LFMV-LFPO2.LFPO-LFMVBoth times this pop up message appeared.RegardsJannier


Regards
Jannie Roelofse

Share this post


Link to post
Share on other sites

OK, lets see what happens.JimActiveSky Support

Share this post


Link to post
Share on other sites
Guest jumpjet

I know this doesn't actually help, but I can confirm the same problem also. Saturday & SundayEDDM - LSZHLSZH - LSGG (twice) - Wake turbulence threw me into the deck from 400ft the 1st time! (now disabled)LSGG - EGLLCheersGraham

Share this post


Link to post
Share on other sites
Guest zillmer

Hi,I have an annoying problem with AS2004. If I load a flightplan into AS2004 through the Navlog screen which has a destination of XXXX, I always get a "Temporary Data issue with XXXX" pop up box appearing when I get to within about 20 miles of the destination. This oocurs regardless of what the destination airport is, I've so far had it happen at EGLL, KBOS, KSAN, OOMS, OMAA, OEJN.When I click OK on the pop up box, it reappears again a few seconds later, and this appears continuously until either:1. I land.or2. I go into the nav log option and enter route with a different destination.While this is happening the AS2004 main screen will show the destination airport as the nearest station, but will show the METAR for a different station in the display, as soon as I land/clear the flight plan the METAR reverts to the destination METAR.I can also use the fetch custom METAR option to retrieve the METAR for the destination and it is always well formed. My AS2004 ini settings are://AS2004 configuration file[General]WindowPosX = 8580WindowPosY = 9915DefaultWeatherFolder = C:FS2004ModulesActiveSky2004SuppressionCeiling = 10000SurfaceWindLimit = 10CloudLayerLimit = 10LocalSuppressionRange = 100OnlineUpdates = TrueExtendedDestinationWindsForce = FalseGlobalWrites = TrueVoicePlayback = FalseLocalSuppression = TrueStartupSound = FalseUseProxyServer = FalseFogLayerGeneration = TrueUpdateSuppression = TrueOvercastEnhancement = TrueRouteWindSmoothing = FalseLimitSurfaceWinds = FalseLimitCloudLayers = FalseDisableUpperLayerGeneration = FalseVisibilitySmoothing = TrueDisableMessages = TrueAutoTimeZoneDetection = FalseUpdateInterval = 15VATSIMData = FalseZuluConversion = 0TAFProcessing = FalseWakeTurb = FalseStartPaused = FalseUseSystemTime = FalseDisableCAVOKClouds = FalseProxyAddress = NONEAny ideas on the problem or how to solve it?CheersSimon.

Share this post


Link to post
Share on other sites

Ok JimI just did a flight LFPO-LFBD with PSS A320.Everything went very smooth and no funny pop up message from AS2004.However I was assigned to land on Rwy 23 by FS ATC whiles the wind was 090@2kt Temp -1/-3 QNH 1026 , so it was a tail wind landing.Does not seem right!Is this problem of wrong rwy beening assigned by FS 1 of the issues that are being resolved with MR1 ? or is there something else that I have overlooked?Other then this was a pritty nice smooth flight wind and cloud wise.RegardsJannier


Regards
Jannie Roelofse

Share this post


Link to post
Share on other sites

This is the first mention of wrong runways being assigned, but remember that is handled by FS. Watch and see if winds are being reported correctly in FS.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Hi,Winds @ 2kts? This is essentially no wind, so the standard FS9 runway, or the runway "currently" in use (before the winds died) will be used. Don't see a problem here, unless I am missing something?-Damian


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

For what it's worth, I've been having the same problem Saturday and today (Sunday), always within about 20-30 nm of my landing destination.Lewis "Moose" GregoryColumbia, South Carolina


Lewis "Moose" Gregory

Durham, North Carolina

Share this post


Link to post
Share on other sites

Everyone,I've done some flights tonight without any messages.Hope this helps,JimActiveSky Support

Share this post


Link to post
Share on other sites

Hi all,Problem due to recent METAR format terminology, at least from what I can tell so far. Should be temporary, but I am using the old data to troubleshoot the issue and fix to avoid this error in the future..-Damian


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites
Guest scottzdc

Hi guys, Just to add a note to this. Every flight I've taken, I get this. With PSS A340 and PMDG 737. DestinationsLFPGEDDSKRSWKATLKSTLFMMIESSAOver the last 3 days.Chris

Share this post


Link to post
Share on other sites

Hi all,Problem identified..Route based wind smoothing OFF causes this, also related to some new format changes.Unfortunately turning this option ON causes another problem with our FSUIPC write process.If you have problems with route based wind smoothing ON, you can run without a flight plan which should work around this issue.I know this is not a good long term solution, so I am now working even quicker (if that is possible!) to get MR1 out the door...I may do a public alpha in-development release of MR1 (the current build has already fixed this issue) if we have any further delays, so expect a solution for at least this (and quite a few other issues) right away... Thanks all...-Damian


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Hi again,BTW, with route-based wind smoothing enabled, you CAN load a route (and thus use the navlog report and associated departure/enroute features of flight planning) but make sure to clear your route (via NEW ROUTE, CLOSE) before you near your destination. Again, I know this is not a great solution but hopefully will allow your flights to continue without this very annoying pop-up message (until MR1 or alpha in-dev version released).Damian ClarkHiFi Simulation SoftwareDeveloper of ActiveSkyhttp://www.hifisim.comhttp://www.hifisim.com/images/as2004betateam.jpg


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    48%
    $12,200.00 of $25,000.00 Donate Now
×
×
  • Create New...