Jump to content

Sign in to follow this  
Orlaam

Reinstall Seems to Have Fixed my Problems

Recommended Posts

Thanks Jim and Damian for the excellent support!I finally uninstalled the whole thing and reinstalled from scratch AS2004.5 and AR. AR removal and reinstall alone didn't seem to fix my erroneous numbers issue. Now the pressure and other strange reports are more accurate.What is the radar wind arrow giving in knots? Surface speed?Thanks again!

Share this post


Link to post
Share on other sites

Hi Chris,As Jim mentions, it gives you the speed and direction of the relative wind in kts. However, this can significantly vary between your actual sim winds due to FS9 interpolation/wind problems (which we get around via AS/FSUIPC DWC routines) but AR is reading potentially corrupt FS9 data. We are working on an improvement to AR to prevent this kind of inconsistency.Best,

Share this post


Link to post
Share on other sites

Okay, cool thanks! I did a couple flights and it was correct once but not the next time. It varies in speed, but I think the direction is always fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...