Jump to content

Sign in to follow this  

Recommended Posts

I have had some issue with landing smaller twins and singles over the last month or so, dont know why. It seems that I just cant get these planes slowed on final like I used too. I started an email thread with the folks over at areoworx (B200 fame) as it is really pronounced with their recent upgrade.Well, they suggested that I try not running ASV, and you know what, it seemed to help. Question: is this my imagination?


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites

Hi,Are you running Build 325 where this is one of the fixes? You can find the link in a pinned topic at the top of this forum! If you are running B325 and this is still happening, please let us know, as something else may be wrong.Also, if this does work, can you update your thread at areoworx and let everyone over there the fix. Thanks!!Hope this helps,JimActiveSky Sales and Supporthttp://www.hifisim.com/images/asv_dev_team.jpg http://www.hifisim.com/images/asv_proud_supporter.jpg

Share this post


Link to post
Share on other sites

not sure on the build, however this is what is displayed under the properties box 'version' and 'file version'0.01.3142is this the latest?ps. was not a forum thread just an series of email exchanges with the support group - be happy to post anyways.


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites

thanks, will give it a try. I saw that update but passed when I saw the word 'beta', I assumed it was for testers and such


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites

yep, that fixes itthanks for the headsup and I will try to post up on the aeroworx forum.


CPU: Core i5-6600K 4 core (3.5GHz) - overclock to 4.3 | RAM: (1066 MHz) 16GB
MOBO: ASUS Z170 Pro |  GeForce GTX 1070 8GB | MONITOR: 2560 X 1440 2K

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    46%
    $11,745.00 of $25,000.00 Donate Now
×
×
  • Create New...