Archived

This topic is now archived and is closed to further replies.

dmiannay

Metar Data Is Two Days Old... Is There a Problem?

4 posts in this topic

I have been trying to download the latest metar and the file I keep getting from both Server 1 and Server 2 is loaded with weather for January 12th, not January 14th. The file name is correctly labeled with today's date and time (20060114-19Z), but the metars in the file are two days old. I am using ASv6 version SU1-E. Any suggestions as to what the problem may be?Thanks for looking into this!DougDell XPS Gen3 (3.6GHz/800FSB) | 2GB DDR SDRAM | 74GB SATA, 10k RPM (C: ) | 120GB SATA (D: ) | 256MB ATI Radeon X800 XT (Catalyst 5.13) | Audigy 2 ZS Sound | MS Force Feedback 2 | WindowsXP Pro (SP2) | DirectX 9.0c

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Doug,Are you sure the download is completing ok? Do you see the download process go from 0k to ~390K? If not, check your firewall and/or proxy settings. Something is preventing ASv6 from communicating with the internet.If download is ok and still getting old file, perhaps there is a missing component... You could try a repair and/or re-install of ASv6. Sometimes certain anti spy-ware programs erroneously flag the required chilkatzip2.dll component (most vendors have corrected this false flag) and it can be deleted, prevent proper decryption of data from occuring. This file chilkatzip2.dll should be located in your ModulesASv6 folder, or your ModulesASV folder if ASV is also installed. If you uninstalled ASV after installing ASv6, this could also cause the .dll to go missing, and you need to run the repair process to replace.Please let us know if this helps at all and what your progress is...Thanks!

0

Share this post


Link to post
Share on other sites

Hi Damian,Actually I disable my firewall when doing the testing. The file download goes all the way to 403K (passes 370 almost every time), then pauses to decrypt and write Wx the date to disk and then there's always the same error message..."Error downloading... Will retry at next update.."Since I upgaded from ASV to ASv6 do I need to first install ASV followed by the upgrade file to ASv6?Thanks for your help... and an awesome weather program!DougDell XPS Gen3 (3.6GHz/800FSB) | 2GB DDR SDRAM | 74GB SATA, 10k RPM (C: ) | 120GB SATA (D: ) | 256MB ATI Radeon X800 XT (Catalyst 5.13) | Audigy 2 ZS Sound | MS Force Feedback 2 | WindowsXP Pro (SP2) | DirectX 9.0c

0

Share this post


Link to post
Share on other sites

Hi Doug,Ok, it sounds like a missing chilkatzip2.dll file. SU1F when run will recognize this situation and let you know there are missing components. The solution is to run repair in add/remove programs for the ActiveSky 6 entry.If you need to fully re-install, when you ran the upgrade "unwrapper" it created a full install of ASv6 default location C:ActiveSky 6 Install Files. Just run this to re-install.Best,

0

Share this post


Link to post
Share on other sites