Jump to content

Recommended Posts

Hi,with ASX on the server everything is working like a charm, but when I try to use ASX on a client they doesn't seem to interact. Everything is set up according to help description, firewalls and virus protection off.Please see attached log files.Eagle

Share this post


Link to post
Share on other sites

Hi There,A few things noted in your files...First, your appdata folder is not properly setup and/or there is a problem reading/writing files in this folder... your share name "fsx", please confirm that is set to your FS machine C:Docs and settingsuserApplication DataMicrosoftFSX folder and it has write permissions?Second, you may benefit from this file which is not being installed or being deleted for some reason in some cases: http://dreamcatcher.hifisim.com/DownloadStations.zip (place the included .dat file in Program FilesHiFiXengineASX).Third, it appears you have either FSUIPC or another program interacting with weather and this may interfere. Make sure you have such programs disabled for weather (if FSUIPC, turn off all weather options).Please let us know!Best,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Well, I went through the whole process again, making sure everything was set up right

Share this post


Link to post
Share on other sites
Guest Carl Hackman

Hi EagleA couple of points.The ip should be the server IP address or servername if ip dynamic in both the simconnect.cfg and the simconnect,xmlThe simconnect.cfg should be placed in the root of your My Documents folder on the client not the server.Port 500 should be opened on any firewalls you have, both server and client.The simconnect.msi should be run on the client (you can find it on the server in the following location "your FSX installation pathmicrosoft flight simulator x sdkSDKCore Utilities KitSimConnect SDKconfigPlease tell us how you get on.ThanksCarl Hackmanhttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg

Share this post


Link to post
Share on other sites

>The ip should be the server IP address or servername if ip>dynamic in both the simconnect.cfg and the simconnect,xmlI didn't know that, but even with this setting (I tried both currently assigned ip and machine name) it still won't connect>>The simconnect.cfg should be placed in the root of your My>Documents folder on the client not the server.>It is ;-)>Port 500 should be opened on any firewalls you have, both>server and client.>I have done nothing to "open" it, but the MacAfee firewall is off on the server and the Win XP firewall is off at the client.>The simconnect.msi should be run on the client (you can find>it on the server in the following location "your FSX>installation pathmicrosoft flight simulator x sdkSDKCore>Utilities KitSimConnect SDKconfig>I have ran that.>Please tell us how you get on.>>Thanks>Carl Hackman>http://www.hifisim.com>http://www.hifisim.com/banners/hifi-dev-sigbanner.jpg

Share this post


Link to post
Share on other sites

Actually I am up and running now, thank you!!!But am I happy with the situation? Eh ... no.But before I get started:1) From what I've seen running FSX and XG on the server the result is absolutely stunning

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...