Jump to content

Sign in to follow this  
Guest DaBone

Strange Neon Purple Water ?

Recommended Posts

Guest DaBone

Hello,Just got XGRAPHICS the other night and I love it! looks GREAT! But, from time to time when flying over land and there is bodies of water. Thet are BRIGHT NEON PURPLE color! Large bodies of water like oceans and such seem normal.This happened 3 times in different areas all during the daytime. Any suggestions? I have a GeForce 7600 w/ 512 ram...Newest driversP.S.Also w/ Xgraphics are suppose to set the weather in FSX to user difined are just pick a scene within FSX?Thanks in advanceDaBone

Share this post


Link to post
Share on other sites

Oh no, does this mean that we who suffer from this somewhat toxic water can't use Wx Influenced textures yet?Eagle

Share this post


Link to post
Share on other sites

Hi Eagle,You can used, only wave will not used from wx influenced, when you uncheck texture in the optionadvanced option texture, it will be not used in wx influenced.It's probably related to the wave, so just select one until you got one working and uncheck the water wave after to preserve the one you want in fsx for all session of fsx.ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites

Thank's Chris. Maybe I'm dim, but could you please explain in a more pedagogic way:1. Do this2. Dot that3. etc.Thank you ;-)Eagle

Share this post


Link to post
Share on other sites
Guest Carl Hackman

Hi Can you recreate this regularly?If so can you please take a flight in a default cessna 172 and once you get to the area where the issue is occuring save the flight.Could you please send the 3 flight files to us. They will all have the same name (the name you saved the flight under) with the following file extensions (FLT, FSSAVE, WX). They should be located in C:Documents and SettingsYOUR_USERNAMEMy DocumentsFlight Simulator X FilesCould you also send a copy of your RandomizeLog.txt which can be found at C:Documents and SettingsYOUR_USERNAMEApplication DataHiFiXGraphicsThanksCarl Hackmanhttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg

Share this post


Link to post
Share on other sites
Guest DaBone

I'll try it tonight....I'll Save it and send it to you guysThanks for you helpDaBone

Share this post


Link to post
Share on other sites

HI, I think I found the issue, try to disable land details texture in fsx setting, it will fix this. I have tested default fsx wave same issue as well default fsx land details texture same issue, it's not related to our wave or land details texture, I will see why this happend.ThanksChris Willishttp://www.hifisim.comhttp://www.hifisim.com/banners/hifi-dev-sigbanner.jpg


Kind Regards
Chris Willis

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...