Jump to content

Recommended Posts

Hello, I have the ActiveskyX bundle installed in my Vista Ultimate system. When I run Active Sky X, the program starts loading the station databases, then modules, but as soon as the main screen appears the program hangs up and a Vista window tells me that XEngine has stop to work. These are the error details (in italian sorry!!!)Nome evento problema: CLR20r3Firma problema 01: xengine.exeFirma problema 02: 1.0.0.325Firma problema 03: 465b5bd5Firma problema 04: mscorlibFirma problema 05: 2.0.0.0Firma problema 06: 4536f11fFirma problema 07: 23f0Firma problema 08: 0Firma problema 09: System.IndexOutOfRangeExceptionVersione SO: 6.0.6000.2.0.0.256.1ID impostazioni locali: 1040Any help? Thanks in advance.Andrea

Share this post


Link to post
Share on other sites

Hi Andrea,There was a problem earlier in the week related to unexpected weather datasets but has been corrected. If you are using offline mode with one of these sets it may be causing this. If this is the case you can force ASX to download new data by changing the option in asx.cfg (usersuserappdataroaminghifixengineasx). The option should be:AutomaticDownloads = TrueBest,


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Hello Damian,it is very strange...I have checked asx.cfg and the option you suggested is already True.If I change it in False the programm starts correctly but as soon as I change the Automatic Weather Downloads option into the Setting screen and press Apply the program crash reporting the same error I had before.It seems something related with the downloading of weather data.Please help me.Thanks.

Share this post


Link to post
Share on other sites

Hi,The servers are fine and verified. We are getting no other similar reports at this time. Is this a different problem perhaps? Could you please share your asx.cfg file and show a screenshot perhaps? Thanks!


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

Hi Damian,thanks for our prompt replay...I have finally solved my problem. The point was something wrong in the international setting of the format number. I have reset to default and now everything is ok.Thanks again.

Share this post


Link to post
Share on other sites

Hi,Can you tell us which format/setting was used so we can attempt to duplicate?Thanks!


Damian Clark
HiFi  Simulation Technologies

Share this post


Link to post
Share on other sites

I use the italian format for my system. I don't know exactly what was the wrong (if any) setting. Anyhow I have choose another setting and then selected the italian one and now ASX works perfectly.Bye.

Share this post


Link to post
Share on other sites
Guest Maxim

Hi!I've an italian version of Windows XP and the same problem with ASX: can you tell me exactly how can I modify the format number??Thanks!!Massimo

Share this post


Link to post
Share on other sites
Guest Maxim

Ok! It's a good idea!Grazie!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...