Jump to content

Recommended Posts

Hi and thanks for a great product.My problem is that Xgauge is very slow to update.I have set ASX to "force high priority processes" with only a slightly faster update.Furthermore, the voice ATIS is also spoken slowly and with alot af pauses like this:E....KCH with information.....bravo....261...106...zulu wind 27...8 at 17 and so forth.FSX runs fine with a consistent 22 FPS while ASX is running in the background.Shifting from FSX to the ASX screen (FSX running in the background) makes the use of ASX interface very slow.May it be because I


Finn Jacobsen

Share this post


Link to post
Share on other sites

Hi,Sorry for the problems.It may be something on your system causing this slowdown. I have a 3400 and 1GB Ram and I don't see this.Please make sure your drivers are up to date and unnecessary processes are shut down.Please let us know,Jimhttp://www.hifisim.com/banners/hifi-community-sigbanner.jpghttp://www.hifisim.com/

Share this post


Link to post
Share on other sites

Well I tried the "force priority process" thing, but my task manager still says "normal".I then created a little batch file with the following entry:start /abovenormal C:ProgrammerHiFiXEngineXEngine.exeexitWhen I run it, Xengine.exe is running with abovenormal priority in the task manager and the ATIS sounds fine and Xgauge runs fine too.Wothan


Finn Jacobsen

Share this post


Link to post
Share on other sites

Hi,Does it sound right, that I have to make this change in priority ?With both FSX and ASX running, my CPU runs at 100%.Wothan


Finn Jacobsen

Share this post


Link to post
Share on other sites

Sorry, but what about the need to raise the priority for ASX (Xengine) in order to make it fluid (see first post).A few other people are having the same problem as I regarding Xgauge. Is it a known issue wich will be fixed or simply an unlucky hardware/software setup for some of us, wich is out of Your hands.Don


Finn Jacobsen

Share this post


Link to post
Share on other sites
Guest gzath

>Well I tried the "force priority process" thing, but my task>manager still says "normal".>>I then created a little batch file with the following entry:>>start /abovenormal C:ProgrammerHiFiXEngineXEngine.exe>exit>>When I run it, Xengine.exe is running with abovenormal>priority in the task manager and the ATIS sounds fine and>Xgauge runs fine too.>>WothanGotta love the Forums. I was going to post a "My XGauge is FUBAR" message but I see there is a "fix".My question Wothan is where/how do you set up this batch file?Thanks in advance.Gary

Share this post


Link to post
Share on other sites

Where do I put this batch file?Thanks,Ron


Bring back Chief Illiniwek!University of Illinois.

Share this post


Link to post
Share on other sites
Guest Temp

Unlike using the GPS in Flight Sim, I too have this trouble with XGauge not being updated fast enough to the point where I just cannot be bothered to use it anymore. Also, the voices in ASX sound very robotic, ATC, ATTIS, and all other sounds are working fine. Even the voices in my add on packs are fine.

Share this post


Link to post
Share on other sites
Guest Temp

Hello Jim.Thanks for your reply. I'm pretty sure that I do have that setting on but I'll take look.

Share this post


Link to post
Share on other sites
Guest Temp

>Hi Temp,>>Have you tried with the Force High Priority Processes Option>in ASX?>>Thanks,>Jim>>http://www.hifisim.com/banners/hifi-community-sigbanner.jpg>http://www.hifisim.com/JimI didn't have the setting checked that you mention above. So I checked it and took a short flight to test the XGauge and all is working fine. The aircraft in the XGauge stayed with me all the way. Thanks for your help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...